<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producebusiness.com/xmlrpc.php" />
<meta name="google-site-verification" content="ao1wvEeLNJ-xUOqZ42a-o11c672VYD0FLss5ugP92OQ" />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘Out-of-this-World’ Marketing Excellence - Produce Business</title>
	<meta name="description" content="This Produce Business 32nd Annual Marketing Excellence Awards program could have been called ‘Reach for the Stars’ because the level of creativity, ingenuity and use of technology is impressively out of this world. With many of our winners using social media and other cloud-based outreach as well as clever implementation of geo-targeting, these companies adroitly tapped into reaching consumers and retailers in new ways." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Out-of-this-World’ Marketing Excellence - Produce Business" />
	<meta property="og:description" content="This Produce Business 32nd Annual Marketing Excellence Awards program could have been called ‘Reach for the Stars’ because the level of creativity, ingenuity and use of technology is impressively out of this world. With many of our winners using social media and other cloud-based outreach as well as clever implementation of geo-targeting, these companies adroitly tapped into reaching consumers and retailers in new ways." />
	<meta property="og:url" content="https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/" />
	<meta property="og:site_name" content="Produce Business" />
	<meta property="article:published_time" content="2020-08-26T21:37:16+00:00" />
	<meta property="article:modified_time" content="2020-09-01T22:03:17+00:00" />
	<meta property="og:image" content="https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small.jpg" />
	<meta property="og:image:width" content="777" />
	<meta property="og:image:height" content="437" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producebusiness.com/#website","url":"https://www.producebusiness.com/","name":"Produce Business","description":"Marketing \u2022 Merchandising \u2022 Management \u2022 Procurement","potentialAction":[{"@type":"SearchAction","target":"https://www.producebusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/#primaryimage","inLanguage":"en-US","url":"https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small.jpg","width":777,"height":437},{"@type":"WebPage","@id":"https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/#webpage","url":"https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/","name":"\u2018Out-of-this-World\u2019 Marketing Excellence - Produce Business","isPartOf":{"@id":"https://www.producebusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/#primaryimage"},"datePublished":"2020-08-26T21:37:16+00:00","dateModified":"2020-09-01T22:03:17+00:00","author":{"@id":"https://www.producebusiness.com/#/schema/person/d60523836315ebcfe00338fd6a63059d"},"description":"This Produce Business 32nd Annual Marketing Excellence Awards program could have been called \u2018Reach for the Stars\u2019 because the level of creativity, ingenuity and use of technology is impressively out of this world. With many of our winners using social media and other cloud-based outreach as well as clever implementation of geo-targeting, these companies adroitly tapped into reaching consumers and retailers in new ways.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/"]}]},{"@type":["Person"],"@id":"https://www.producebusiness.com/#/schema/person/d60523836315ebcfe00338fd6a63059d","name":"Produce Business Staff","image":{"@type":"ImageObject","@id":"https://www.producebusiness.com/#personlogo","inLanguage":"en-US","url":"https://www.producebusiness.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png","caption":"Produce Business Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Produce Business &raquo; Feed" href="https://www.producebusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Produce Business &raquo; Comments Feed" href="https://www.producebusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Produce Business &raquo; ‘Out-of-this-World’ Marketing Excellence Comments Feed" href="https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producebusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- producebusiness.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.producebusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.producebusiness.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tb-search-in-menu-styles-css'  href='https://www.producebusiness.com/wp-content/plugins/tb-search-in-menu/css/front.css?ver=5.4.2' type='text/css' media='all' />
<style id='tb-search-in-menu-styles-inline-css' type='text/css'>
.tb-search { background-color:#0a0a0a;}
.tb-menu-search { background-color:rgba(175,175,175,0.9);}
.tb-menu-search .search-field, .tb-menu-search .search-field:focus, .search-close span { color:#333333;}
.tb-menu-search .search-field { border-color:#333333;}
.tb-menu-search .search-field::-webkit-input-placeholder { color:#333333;}
.tb-menu-search .search-field:-moz-placeholder { color:#333333;}
.tb-menu-search .search-field::-moz-placeholder { color:#333333;}
.tb-menu-search .search-field::-ms-input-placeholder { color:#333333;}

</style>
<link rel='stylesheet' id='mh-newsdesk-parent-style-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-child-style-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk_child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arimo:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.producebusiness.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.producebusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://www.producebusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producebusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producebusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.producebusiness.com/?p=44875' />
<link rel="alternate" type="application/json+oembed" href="https://www.producebusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producebusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="produ-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css"> .comments-link { display: none; } </style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #a80532; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #a80532; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #a80532; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #c0b879; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #c0b879; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://www.producebusiness.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
body { font-family: "Arimo", sans-serif; }
</style>
<link rel="icon" href="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			.kapsak_sidebanner h4.widget-title:after {
    content: 'Voice of the Industry';
}
.vena_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.manfre_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.galeazzi_sidebanner h4.widget-title:after {
    content: 'Voice of the Industry';
}
.miller2_sidebanner h4.widget-title:after {
    content: 'Washington Grapevine';
}
.marshall_sidebanner h4.widget-title:after {
    content: 'Produce on the Menu';
}
.hajdu_sidebanner h4.widget-title:after {
    content: 'European Market';
}
.davidson_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.wise_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.greco_sidebanner h4.widget-title:after {
    content: 'Research Perspectives';
}

.jooste_sidebanner h4.widget-title:after {
    content: 'European Market';
}
.katzman_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.house-side-ad {
background-color: #ffffff!important;
padding-left: 1.5vw!important;
padding-right: 2.5vw!important;
}
.house-side-ad-gold {
background-color: #c0b879!important;
margin-left: 1.5vw!important;
margin-right: 2vw!important;
text-align: center!important;
}
.house-side-ad a {
    color: #fff!important;
		background-color: #fff!important;
  }
p.nomination a {
    color: #fff!important;
	padding-left: .5vw!important;
	padding-right:.5vw!important;
	text-align:center!important;
}		</style>
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") +
      "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
  googletag.cmd.push(function() {
    var slot1 = googletag.defineSlot('/43436267/PB-LB-17002', [728, 90], 'div-gpt-ad-1499697127999-0').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot2 = googletag.defineSlot('/43436267/PB-Leaderboard-2', [728, 90], 'div-gpt-ad-1499697127999-1').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot3 = googletag.defineSlot('/43436267/PB-Leaderboard-3', [728, 90], 'div-gpt-ad-1499697127999-2').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot4 = googletag.defineSlot('/43436267/PB-Leaderboard-4', [728, 90], 'div-gpt-ad-1499697127999-3').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot5 = googletag.defineSlot('/43436267/PB-MR-17001', [300, 250], 'div-gpt-ad-1499697127999-4').addService(googletag.pubads());
    var slot6 = googletag.defineSlot('/43436267/PB-Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1499697127999-5').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot7 = googletag.defineSlot('/43436267/PB-Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1499697127999-6').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot8 = googletag.defineSlot('/43436267/PB-Medium-Rectangle-4', [300, 250], 'div-gpt-ad-1499697127999-7').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot9 = googletag.defineSlot('/43436267/PB-Mobile1-300x50', [300, 50], 'div-gpt-ad-1499697127999-8').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot10 = googletag.defineSlot('/43436267/PB-Mobile2-300x50', [300, 50], 'div-gpt-ad-1499697127999-9').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot11 = googletag.defineSlot('/43436267/PB-Mobile3-300x50', [300, 50], 'div-gpt-ad-1499697127999-10').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot12 = googletag.defineSlot('/43436267/PB-Mobile4-300x50', [300, 50], 'div-gpt-ad-1499697127999-11').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot13 = googletag.defineSlot('/43436267/PB-155-17003', [155, 155], 'div-gpt-ad-1499697127999-12').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot14 = googletag.defineSlot('/43436267/PB-Old-155.2', [155, 155], 'div-gpt-ad-1499697127999-13').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot15 = googletag.defineSlot('/43436267/PB-Old-155.3', [155, 155], 'div-gpt-ad-1499697127999-14').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot16 = googletag.defineSlot('/43436267/PB-Old-155.4', [155, 155], 'div-gpt-ad-1499697127999-15').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot17 = googletag.defineSlot('/43436267/PB-Old-155.5', [155, 155], 'div-gpt-ad-1499697127999-16').setTargeting("test", "refresh").addService(googletag.pubads());
    var slot18 = googletag.defineSlot('/43436267/PB-Old-155.6', [155, 155], 'div-gpt-ad-1499697127999-17').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    setInterval(function(){googletag.pubads().refresh([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11,slot12,slot13,slot14,slot15,slot16,slot17,slot18]);}, 30000);
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87340452-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- OPENTRACKER START -->
<script type="text/javascript" defer="defer" src="//script.opentracker.net/?site=www.producebusiness.com"></script> 
<!-- OPENTRACKER END -->

<!-- START OF SmartSource Data Collector TAG v10.2.36 -->
<!-- Copyright (c) 2012 Webtrends Inc.  All rights reserved. -->
<script>
window.webtrendsAsyncInit=function(){
    var dcs=new Webtrends.dcs().init({
        dcsid:"dcsjy3oyi9hypifvu0vtowj3f_7h2o",
        domain:"site.phoenixmedianet.com",
        timezone:-5,
        i18n:true,
        fpcdom:".producebusiness.com",
        plugins:{
            //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
        }
        }).track();
};
(function(){
    var s=document.createElement("script"); s.async=true; s.src="/media/js/webtrends.min.js";
    var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
}());
</script>

</head>
<body class="post-template-default single single-post postid-44875 single-format-standard mh-right-sb responsive-menu-slide-left">
  <div class="header-top">
    <div class="wrapper-inner clearfix">
              <nav class="header-nav clearfix">
          <div class="menu-header-left-container"><ul id="menu-header-left" class="menu"><li id="menu-item-4143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4143"><a href="https://www.producebusiness.com/newsletter-subscription/">Subscribe to our newsletter</a></li>
<li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a href="https://www.producebusiness.com/produce-business-magazine-subscription/">Subscribe to the magazine</a></li>
</ul></div>        </nav>
                    <nav class="social-nav clearfix">
          <div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-2702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2702"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pages/manage/?act=64357511#!/pages/PRODUCE-BUSINESS/302473415669"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2703"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/produce-business-magazine?trk=top_nav_home"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-2704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2704"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PRODUCEBUSINESS"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2705"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ProduceBusiness/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2706"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/101668055838146375380"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
</ul></div>        </nav>
          </div>
  </div>
<div id="mh-wrapper">
<header class="mh-header">
  <div class="header-wrap clearfix">
        <div class="mh-col mh-1-3 header-logo">
      <a href="https://www.producebusiness.com/" title="Produce Business" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.producebusiness.com/wp-content/uploads/2017/07/pb_top_logo.jpg" height="117" width="430" alt="Produce Business" />
<div class="logo">
<h1 class="logo-title">Produce Business</h1>
<h2 class="logo-tagline">Marketing • Merchandising • Management • Procurement</h2>
</div>
</div>
</a>
    </div>
    <aside id="text-62" class="widget-odd widget-first widget-1 GoogleAds Desktop mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><!-- /43436267/PB-LB-17002 -->
<div id="div-gpt-ad-1499697127999-0" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-0'); });
</script></div>
</div>
		</div></aside><aside id="text-29" class="widget-even widget-last widget-2 GoogleAds mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget">
</div>
		</div></aside>  </div>
  <div class="header-menu clearfix">
    <nav class="main-nav clearfix">
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2618"><a href="https://www.producebusiness.com/">Home</a></li>
<li id="menu-item-42235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42235"><a href="https://www.producebusiness.com/category/cover-stories/">Cover Stories</a></li>
<li id="menu-item-42236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42236"><a href="https://www.producebusiness.com/category/features/">Features</a></li>
<li id="menu-item-42237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42237"><a href="https://www.producebusiness.com/category/special-features/">Special Features</a></li>
<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.producebusiness.com/category/departments/">Departments</a></li>
<li id="menu-item-41756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41756"><a href="https://www.producebusiness.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.producebusiness.com/category/regional-market-profile/">Regional</a></li>
<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.producebusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.producebusiness.com/category/departments/foodservice-profile/">Foodservice</a></li>
<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.producebusiness.com/category/research-and-data/">Research</a></li>
<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://www.producebusiness.com/category/special-reports/">Specials</a></li>
<li id="menu-item-42627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42627"><a href="https://www.producebusiness.com/archives/">Archives</a></li>
<li id="menu-item-42630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42630"><a href="https://www.producebusiness.com/category/ascendent-independents/">Ascendent Independents</a></li>
<li id="menu-item-42631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42631"><a href="https://www.producebusiness.com/category/market-profile/">Market Profile</a></li>
<li id="menu-item-42633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42633"><a href="https://www.producebusiness.com/category/retail-profile/">Retail Profile</a></li>
<li id="menu-item-42634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42634"><a href="https://www.producebusiness.com/category/restaurant-profile/">Restaurant Profile</a></li>
<li id="menu-item-42632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42632"><a href="https://www.producebusiness.com/category/merchandising-review/">Merchandising Review</a></li>
<li id="menu-item-42628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42628"><a href="https://www.producebusiness.com/category/departments/floral-marketing/">Floral Marketing</a></li>
<li id="menu-item-42629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42629"><a href="https://www.producebusiness.com/contact/">Contact Us</a></li>
<li id="tb-search-item" class="tb-search-item"><a href="#"><span class="icon-search tb-search"></span></a></li><div id="tb-search" class="tb-menu-search"><div class="search-close"><span class="icon-cancel tb-close"></span></div><div class="tb-search-inner"><form role="search" method="get" class="search-form" action="https://www.producebusiness.com/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Type &amp; press enter…" value="" name="s" title="Search for:" /></label></form></div></div></ul></div>    </nav>
    <div class="header-sub clearfix">
            <aside class="mh-col mh-1-3 header-search">
        <form role="search" method="get" class="search-form" action="https://www.producebusiness.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>      </aside>
    </div>
  </div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.producebusiness.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.producebusiness.com/category/cover-stories/" itemprop="url"><span itemprop="title">Cover Stories</span></a></span></nav>
<article id="post-44875" class="post-44875 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories tag-32nd-marketing-excellence-award tag-cover-story">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			‘Out-of-this-World’ Marketing Excellence		</h1>
		
	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/32-PBH-Marketing-Aw-small-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
	<div id="text-7" class="widget-odd widget-first widget-1 GoogleAds Desktop sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget"><!-- /43436267/PB-Leaderboard-2 -->
<div id="div-gpt-ad-1499697127999-1" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-1'); });
</script></div>
</div>
		</div><div id="text-66" class="widget-even widget-last widget-2 GoogleAd sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget">
</div>
		</div>	<p class="entry-meta">
<span class="entry-meta-author vcard author">By: <a class="fn" href="https://www.producebusiness.com/author/produce-business-staff/">Produce Business Staff</a></span>
<span class="entry-meta-date updated">August 26, 2020</span>
</p>
	<div class="entry-content clearfix">
		
<p><em>Originally printed in the August 2020 issue of </em>Produce Business<em>.</em></p>



<h2>16 sky-rocketing campaigns that take produce messaging into new orbits.</h2>



<p>This <em>Produce Business 32nd Annual Marketing Excellence Awards</em> program could have been called ‘Reach for the Stars’ because the level of creativity, ingenuity and use of technology is impressively out of this world. With many of our winners using social media and other cloud-based outreach as well as clever implementation of geo-targeting, these companies adroitly tapped into reaching consumers and retailers in new ways.</p>



<span id="more-44875"></span>



<div class="wp-block-image"><figure class="aligncenter size-full"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32ndmarketingexcellence-1.jpg" alt="" class="wp-image-44764" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32ndmarketingexcellence-1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32ndmarketingexcellence-1-300x237.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32ndmarketingexcellence-1-553x437.jpg 553w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32ndmarketingexcellence-1-128x101.jpg 128w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32ndmarketingexcellence-1-768x607.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></figure></div>



<p>Though most of the winning promotions were consumer-oriented, the integration of retailers and foodservice operators/distributors was an important component in each campaign’s success.</p>



<p>This year, some of the entrants had to redirect their marketing plans as a few of the launches planned during the early months of 2020 could not entirely reach the desired audience when the pandemic caused shifts in consumer purchasing patterns. The winners here rose to the occasion and made “lemonade out of lemons”.</p>



<p>Special thanks go to all of the entrants for taking the time to submit and share the required material and results for judging. The record number of imaginative and compelling entrants made the judges’ task especially challenging, and we encourage those companies that did not win to keep up the great marketing efforts and apply next year.</p>



<p>In celebration and for inspiration and learning — presented on the following pages are the top 16 campaigns awarded with Marketing Excellence.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.brightfarms.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo.jpg" alt="" class="wp-image-44707" width="194" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarmslogo-120x67.jpg 120w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure></div>



<h4><a id="brightfarms">BrightFarms</a><br>Irvington, NY<br>Virtual Field Trip</h4>



<p><strong>GOAL</strong><br>BrightFarms is a national indoor farming startup operating four major greenhouses around the country, including one in Selinsgrove, PA, that supplies supermarkets throughout Pennsylvania with year-round locally grown produce. With strict pandemic quarantines in place around the country and kids stuck at home, the company wanted to make sure students had an opportunity to learn about greenhouse growing.</p>



<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms1.jpg" alt="" class="wp-image-44704" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms1-300x157.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms1-180x94.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms1-768x402.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></figure>



<p><strong>STRATEGY</strong><br>In normal times, grower Charlie Gagne gives tours to multiple schools from all over the state. This virtual field trip was designed to teach kids, parents and teachers about the science behind indoor hydroponic growing, how the greens are grown indoors all year, and the difference between growing in a field and growing in a hydroponic greenhouse.</p>



<p>A 10-minute video, with a quiz at the end, was used on the company’s social media channels to celebrate Earth Day, and it was also pitched to media in the markets served by Bright Farms.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-773x437.jpg" alt="" class="wp-image-44705" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-773x437.jpg 773w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-768x434.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms2.jpg 777w" sizes="(max-width: 773px) 100vw, 773px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3.jpg" alt="" class="wp-image-44706" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3-300x168.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3-768x429.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-brightfarms3-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>
</div>



<p><strong>RESULTS</strong><br>Spectacular results were seen across social media and with the earned media (PR) campaign in Pennsylvania, leading to a noticeable increase in sales at one of the retailers selling Bright Farms’ greens. On social media, the campaign (Facebook, Instagram, Twitter and LinkedIn) reached more than 125,000 consumers. Bright Farms was able to build an e-mail list of thousands of consumers while distributing the video. The PR campaign resulted in a series of earned media placements across the state that generated millions of impressions, most notably, a segment on CBS for CBS News Philadelphia.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.californiaavocado.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-logo-650x437.jpg" alt="" class="wp-image-44712" width="163" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-logo-650x437.jpg 650w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-logo-300x202.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-logo-150x101.jpg 150w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-logo-768x516.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-logo.jpg 777w" sizes="(max-width: 163px) 100vw, 163px" /></a></figure></div>



<h4><a id="caavocado">California Avocado Commission</a><br>Irvine, CA<br>The best avocados have California in them</h4>



<p><strong>GOAL</strong><br>To have the targeted audience think of the association between California and California Avocados.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2.jpg" alt="" class="wp-image-44709" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-2-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3.jpg" alt="" class="wp-image-44710" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-3-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>A multi-layer strategy was formed to remind people that the “best” of California is inside every avocado. After all, they’re avo-CA-dos. Concentrating on the CA inside the name, the CAC enlisted nine California artists to create unique designs communicating the central message – the best avocados have California in them. After establishing the target market, the campaign’s efforts included a media mix focusing on digital and audio, and social focused on channels with uplifting content and recipes. The COVID-19 situation caused spring outdoor exposure to be redirected to digital streaming to reach consumers at home during safer at-home orders. Video commercials featuring the custom art and message were viewed on HULU followed by views on magazine sites. Mobile phone displays via sponsored sessions on Spotify and Pandora were contracted. Additional layers were involved, including Tastemade videos as pre-roll spots to videos on YouTube.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4.jpg" alt="" class="wp-image-44711" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-4-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-1.jpg" alt="" class="wp-image-44708" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-1-300x152.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-1-180x91.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-caavocado-1-768x389.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>
</div>



<p><strong>RESULTS</strong><br>From March through May, 2020, the California Avocado Commission campaign reached more than 69.5 million impressions. The campaign continues through the summer.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.colorado.gov/agmain"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-logo-437x437.jpg" alt="" class="wp-image-44716" width="109" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-logo-437x437.jpg 437w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-logo-300x300.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-logo-101x101.jpg 101w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-logo-768x768.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-logo.jpg 777w" sizes="(max-width: 109px) 100vw, 109px" /></a></figure></div>



<h4><a id="colagri">Colorado Department of Agriculture</a><br>Broomfield, CO<br>Next Generation of Agriculture/Colorado Proud</h4>



<p><strong>GOAL</strong><br>In addition to increasing awareness of the new Colorado Proud logo, the goal of this campaign was to increase consumers’ connection of Colorado Proud with Colorado fresh fruits and vegetables and to build grower involvement.</p>



<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-3.jpg" alt="" class="wp-image-44715" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-3.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-3-300x77.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-3-180x46.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-3-768x198.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></figure>



<p><strong>STRATEGY</strong><br>Colorado Proud celebrated the program’s 20th anniversary in 2019. A year-long campaign was designed with public relations partner, Philosophy Communication, to highlight and celebrate Colorado Proud’s successes, and also look to the program’s future and the “next generation of agriculture.” The anniversary was used to introduce a new logo and tagline for Colorado Proud: Buy Local. Grow Local. With the new branding in place, a “Next Generation of Ag” campaign was created, which consisted of a 20th anniversary and rebranding announcement and media outreach; celebratory statewide tour; expanded media outreach for the annual Colorado Proud School Meal Day; hosting the first Colorado Proud “Next Generation of Ag” Symposium; and television advertising.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-1-712x437.jpg" alt="" class="wp-image-44713" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-1-712x437.jpg 712w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-1-300x184.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-1-165x101.jpg 165w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-1-768x471.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-1.jpg 777w" sizes="(max-width: 712px) 100vw, 712px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2.jpg" alt="" class="wp-image-44714" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-colorado-2-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>
</div>



<p><strong>RESULTS</strong><br>The campaign achieved the established goals, including: increased statewide awareness for the Colorado Proud logo and program to 75%, according to the annual Survey USA survey; and 81% according to the annual Research and Analysis of Media (RAM) survey. Colorado Proud membership increased to more than 2,700 members. Achieved immediate new logo usage with prominent Colorado grocery retailers and other key members.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.dole.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-766x437.jpg" alt="" class="wp-image-44719" width="192" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-766x437.jpg 766w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-300x171.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-177x101.jpg 177w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-768x438.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-logo-120x67.jpg 120w" sizes="(max-width: 192px) 100vw, 192px" /></a></figure></div>



<h4><a id="dole">Dole Food Company</a><br>Charlotte, NC<br>Silver Lining Selfies</h4>



<p><strong>GOAL</strong><br>Dole’s main goal for this campaign during the pandemic was to spread messages of hope through social media, using bananas as smiles in a week-long campaign that would culminate in the celebration of National Banana Day.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1.jpg" alt="" class="wp-image-44717" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-1-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2.jpg" alt="" class="wp-image-44718" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-dole-2-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>Everyone in the country was homebound and the company asked Americans to share what their ‘silver lining’ to staying at home was, write this on a banana, hold it up like a smile and share it on social media with #SilverLiningSelfies. The campaign utilized 44 parenting influencers and their social media and blog influence to help push the message. That group passed the challenge onto others by tagging them in their posts. Dole additionally interacted with the social media posts.</p>



<p><strong>RESULTS</strong><br>Within a single week, the hashtag alone reached more than 1.4M people, generated more than 300 mentions of #SilverLiningSelfies, and received over 27K engagements. From a social posts perspective, the campaign reached 1M people, received 700K video views across Instagram, Facebook, Twitter, and TikTok, and had an engagement rate of 2.43%, exceeding industry average of 0.71%. From an earned media perspective, the campaign garnered 18 total earned media placements, which included 11 earned articles in produce industry trade publications with a reach of 3.3M and eight earned social media placements with a total earned social media audience of 122K with 243 interactions.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.fyffes.us/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-logo-597x437.jpg" alt="" class="wp-image-44723" width="149" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-logo-597x437.jpg 597w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-logo-300x220.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-logo-138x101.jpg 138w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-logo-768x562.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-logo.jpg 777w" sizes="(max-width: 149px) 100vw, 149px" /></a></figure></div>



<h4><a id="fyffes">Fyffes</a><br>Miami, FL<br>Easy to Eat, Easy to Pronounce</h4>



<p><strong>GOAL</strong><br>Fyffes launched a playful campaign to show how simple it is to pronounce the company’s brand name and have Fyffes’ name on everyone’s lips.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-1-437x437.jpg" alt="" class="wp-image-44720" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-1-437x437.jpg 437w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-1-300x300.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-1-101x101.jpg 101w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-1-768x768.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-1.jpg 777w" sizes="(max-width: 437px) 100vw, 437px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-3.jpg" alt="" class="wp-image-44722" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-3.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-3-121x101.jpg 121w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>Targeting retail buyers and key decision-makers in the produce industry, the campaign included several engaging elements: 30-second advertising video, print and advertising and exposure at a major industry event. The Easy to Eat, Easy to Pronounce campaign featured an ad showing the close-up of a woman’s face with her bottom lip painted yellow to resemble a banana. The full-page print ad included a QR code directing readers to view the advertising video hosted on Fyffes’ website. The campaign’s unveiling occurred at the 2019 Produce Marketing Association Fresh Summit, where branded yellow lip balm was distributed. Geo-targeted ads were launched in the ZIP-code encompassing the convention center and nearby hotels to reach retailers on social media.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-2-300x225.jpg" alt="" class="wp-image-44721" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-2-300x225.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-2-582x437.jpg 582w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-2-135x101.jpg 135w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-2-768x576.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-fyffe-2.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p><strong>RESULTS</strong><br>Many major players in the produce and retail community complemented the creative campaign. On social media, the posts during the three-day targeted campaign garnered 177K impressions, 619 unique, and 1,078 total video views. The QR code scans recorded 115 unique scans and also indicated that many people saw the ad while at the PMA Convention in Anaheim based on the location tracking.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://huntspointproducemkt.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-logo-745x437.jpg" alt="" class="wp-image-44726" width="186" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-logo-745x437.jpg 745w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-logo-300x176.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-logo-172x101.jpg 172w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-logo-768x451.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-logo.jpg 777w" sizes="(max-width: 186px) 100vw, 186px" /></a></figure></div>



<h4><a id="huntspoint">Hunts Point Produce Market</a><br>Bronx, NY<br>Market Rebranding</h4>



<p><strong>GOAL</strong><br>Rebranding campaign focused on bringing new energy to a 200-year-old industry, through creation of new logo and taglines, and supporting digital and print ads, new website, and supporting materials.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-2-300x133.jpg" alt="" class="wp-image-44725" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-2-300x133.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-2-180x80.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-2-768x340.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-2.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p><strong>STRATEGY</strong><br>Led by a volunteer group of Next Generation leaders on the iconic Hunts Point Produce Market, the campaign to rebrand and update the market’s logo started with the hiring of an outside marketing firm to explore the strengths, weaknesses, opportunities and tactics for success. After results of polling current tenants and other stakeholders were presented, Next Gen Committee members developed a marketing plan that would unveil the new logo and slogan at the New York Produce Show, inviting the industry to visit the Hunts Point booth. Over the next six months, a new website was developed to provide a more comprehensive look of the market and all of its offerings and services.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-1-305x437.jpg" alt="" class="wp-image-44724" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-1-305x437.jpg 305w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-1-210x300.jpg 210w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-1-71x101.jpg 71w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-1-768x1099.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-huntspoint-1.jpg 777w" sizes="(max-width: 305px) 100vw, 305px" /></figure></div>



<p><strong>RESULTS</strong><br>Significant traffic increases, press attention, and awareness by multiple sectors of the industry were achieved. Market tenants were satisfied with the overall cohesiveness of the campaign, and positive comments about the website have still been coming in.</p>



<div class="wp-block-image"><figure class="alignright size-medium is-resized"><a href="https://www.sunsetgrown.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-300x300.png" alt="" class="wp-image-44790" width="150" height="150" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-300x300.png 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-437x437.png 437w, https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-101x101.png 101w, https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-768x768.png 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-1536x1536.png 1536w, https://www.producebusiness.com/wp-content/uploads/2020/08/SUNSET_Logo-2048x2048.png 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a></figure></div>



<h4><a id="mastronardi">Mastronardi Produce</a><br>Kingsville, Ontario, Canada<br>Wild Wonders Snacking Tomatoes</h4>



<p><strong>GOAL</strong><br>In fall of 2019, a multi-level promotional Holiday campaign was launched in the Chicago area to increase awareness for Wild Wonders snacking tomatoes.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-1.jpg" alt="" class="wp-image-44732" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-1-300x111.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-1-180x67.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-1-768x285.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-3-620x437.jpg" alt="" class="wp-image-44734" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-3-620x437.jpg 620w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-3-300x212.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-3-143x101.jpg 143w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-3-768x542.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-3.jpg 777w" sizes="(max-width: 620px) 100vw, 620px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>At point of sale, Chicago-area consumers were offered an exciting, text-to-enter travel sweepstakes consisting of two $2,500 grand prizes. Eye-catching in-store signage that included unique text keywords placed near displays of Wild Wonders snacking tomatoes generated excitement in the produce category. To help drive foot traffic, half-page ads in the Chicagoland retailers’ fliers directed shoppers to see details in the stores. A cohesive digital strategy was developed, which included geo-targeted social media advertising and digital couponing. The same aesthetic design for a full-page print ad that ran in the November issue of Bon Appetit magazine was utilized in the campaign.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-2-278x437.jpg" alt="" class="wp-image-44733" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-2-278x437.jpg 278w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-2-191x300.jpg 191w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-2-64x101.jpg 64w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mastronardi-2.jpg 300w" sizes="(max-width: 278px) 100vw, 278px" /></figure></div>



<div class="wp-block-columns">
<div class="wp-block-column"></div>



<div class="wp-block-column"></div>
</div>



<p><strong>RESULTS</strong><br>The campaign drove 100% of incremental sales at a participating retailer, and unit sales increased more than 300% from one year prior. Digital media posts that promoted the sweepstakes and digital couponing generated more than 5.3 million impressions targeted to shoppers within the region, with more than 220,000 video views of the custom promotional video. A total of 8,203 entries were received. The in-store strategy enabled consumers to engage immediately and enter the sweepstakes before leaving the store.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://worldsfinestavocados.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-logo.jpg" alt="" class="wp-image-44740" width="194" height="83" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-logo.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-logo-300x128.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-logo-180x77.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-logo-768x327.jpg 768w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure></div>



<h4><a id="mission">Mission Produce</a><br>Oxnard, CA<br>Size-Minded</h4>



<p><strong>GOAL</strong><br>This avocado grower, packer, shipper developed a merchandising program to encourage retailers to carry two bulk avocado sizes — enabling shoppers the opportunity to purchase the avocados that perfectly suit any ‘AVOccasion’!</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-4-687x437.jpg" alt="" class="wp-image-44739" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-4-687x437.jpg 687w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-4-300x191.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-4-159x101.jpg 159w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-4-768x488.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-4.jpg 777w" sizes="(max-width: 687px) 100vw, 687px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-3-687x437.jpg" alt="" class="wp-image-44738" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-3-687x437.jpg 687w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-3-300x191.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-3-159x101.jpg 159w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-3-768x488.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-3.jpg 777w" sizes="(max-width: 687px) 100vw, 687px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-2-687x437.jpg" alt="" class="wp-image-44737" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-2-687x437.jpg 687w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-2-300x191.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-2-159x101.jpg 159w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-2-768x488.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-2.jpg 777w" sizes="(max-width: 687px) 100vw, 687px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>Size-Minded is a data-driven merchandising program created for retailers. By offering both large and small avocados, retailers are able to capitalize on what the tree produces, while increasing sales velocity and meeting the varying size needs of shoppers. POS material provided to retailers included 11 x 7 cards explaining best use of different-sized avocados, recipe tear-off pads, 18 x 18 danglers and 3 x 5 recipe cards.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-1-338x437.jpg" alt="" class="wp-image-44736" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-1-338x437.jpg 338w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-1-232x300.jpg 232w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-1-78x101.jpg 78w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-1-768x994.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mission-1.jpg 777w" sizes="(max-width: 338px) 100vw, 338px" /></figure></div>



<p><strong>RESULTS</strong><br>One retailer that implemented the Size-Minded program across 250 of its stores found the following results: Base sales for bulk fruit increased 35% after the introduction of small fruit; sales of small fruit were nearly entirely incremental, with minimal cannibalization (5%) of large fruit; and in just 10 weeks, small fruit contributed $1.5 million to category sales.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.mango.org/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-logo.jpg" alt="" class="wp-image-44731" width="145" height="88" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-logo.jpg 289w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-logo-167x101.jpg 167w" sizes="(max-width: 145px) 100vw, 145px" /></a></figure></div>



<h4><a id="mango">National Mango Board</a><br>Orlando, FL<br>The Mango Tribe</h4>



<p><strong>GOAL</strong><br>To drive mango consumption, the National Mango Board (NMB) created the Mango Tribe by enlisting a group of influential bloggers, recipe developers and health and wellness experts to showcase the breadth of benefits of mangos.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-4-666x437.jpg" alt="" class="wp-image-44730" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-4-666x437.jpg 666w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-4-300x197.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-4-154x101.jpg 154w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-4-768x504.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-4.jpg 777w" sizes="(max-width: 666px) 100vw, 666px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-3-659x437.jpg" alt="" class="wp-image-44729" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-3-659x437.jpg 659w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-3-300x199.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-3-152x101.jpg 152w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-3-768x509.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-3.jpg 777w" sizes="(max-width: 659px) 100vw, 659px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>Since addressing mango consumption barriers is an important educational focus for the Mango Tribe program, the NMB partnered with Registered Dietitians to tell the nutrition story in an authentic way. From focusing on recipe content when consumers seek new dishes — such as during the holidays — and educating consumers on the year-round availability of mangos during the winter months, to celebrating timely observances, such as National Mango Day, and highlighting the health benefits of mango, the National Mango Board was able to leverage the Mango Tribe to help educate consumers about mangos and drive mango consumption.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-2-449x437.jpg" alt="" class="wp-image-44728" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-2-449x437.jpg 449w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-2-300x292.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-2-104x101.jpg 104w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-2-768x748.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-2.jpg 777w" sizes="(max-width: 449px) 100vw, 449px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-1-656x437.jpg" alt="" class="wp-image-44727" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-1-656x437.jpg 656w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-1-300x200.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-1-152x101.jpg 152w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-1-768x512.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-mangoboard-1.jpg 777w" sizes="(max-width: 656px) 100vw, 656px" /></figure>
</div>
</div>



<p><strong>RESULTS</strong><br>During the June 1, 2019 and June 1, 2020 timeframe, the NMB worked with Mango Tribe influencers to create more than 30 pieces of content — ranging from new recipes that featured the great taste and versatility of mangos to stop-motion videos that brought the bright, fun personality of the fruit to life. These pieces of content resulted in more than 130 social media posts across the 13 Mango Tribe members’ social channels, reaching mango target audiences and helping to drive purchase intent.</p>



<div class="wp-block-image"><figure class="alignright size-medium is-resized"><a href="https://www.watermelon.org/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-215x300.jpg" alt="" class="wp-image-44795" width="108" height="150" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-215x300.jpg 215w, https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-312x437.jpg 312w, https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-72x101.jpg 72w, https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board.jpg 429w" sizes="(max-width: 108px) 100vw, 108px" /></a></figure></div>



<h4><a id="watermelonmenu">National Watermelon Promotion Board</a><br>Winter Springs, FL<br>Watermelon: Plant-forward Menu Solution</h4>



<p><strong>GOAL</strong><br>In response to the Plant Forward macro trend, the National Watermelon Promotion Board (NWPB) started positioning watermelon in new applications as a menu solution.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-1-321x437.jpg" alt="" class="wp-image-44758" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-1-321x437.jpg 321w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-1-220x300.jpg 220w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-1-74x101.jpg 74w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-1-768x1047.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-1.jpg 777w" sizes="(max-width: 321px) 100vw, 321px" /></figure></div>



<p><strong>STRATEGY</strong><br>The messaging started at foodservice events. The NWPB sponsors multiple events each year to educate and inspire foodservice distributors and operators. FoodOvation in June and September, PMA Foodservice in July, and Flavor Experience in August all featured plant forward menu items to demonstrate watermelon’s adaptability to different flavors and uses. B. Good, a regional chain with locations in New England and the Mid Atlantic, took the watermelon menu concepts and morphed them into a limited time offer in December of 2019. The Spicy Korean Bowl, featuring roasted watermelon, kimchi, avocado, super grains, spicy slaw, mixed greens, scallions, crispy rice and gochujang aioli, was offered in approximately 63 B. Good locations.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-2-295x437.jpg" alt="" class="wp-image-44759" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-2-295x437.jpg 295w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-2-203x300.jpg 203w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-2-68x101.jpg 68w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-2-768x1138.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon1-2.jpg 777w" sizes="(max-width: 295px) 100vw, 295px" /></figure></div>



<p><strong>RESULTS</strong><br>Multiple distributors and operators were educated and inspired by watermelon’s versatility at foodservice events, including more than 130 operators at Flavor Experience and more than 30 operators at FoodOvation. B. Good added a limited time menu item highlighting watermelon. Media coverage in multiple foodservice publications highlighting watermelon as a menu item included Flavor &amp; the Menu, Restaurant Business, QSR Magazine, and Nation’s Restaurant News.</p>



<div class="wp-block-image"><figure class="alignright size-medium is-resized"><a href="https://www.watermelon.org/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-215x300.jpg" alt="" class="wp-image-44795" width="108" height="150" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-215x300.jpg 215w, https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-312x437.jpg 312w, https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board-72x101.jpg 72w, https://www.producebusiness.com/wp-content/uploads/2020/08/watermelon-board.jpg 429w" sizes="(max-width: 108px) 100vw, 108px" /></a></figure></div>



<h4><a id="watermelonfit">National Watermelon Promotion Board</a><br>Winter Springs, FL<br>Fit Foodie Runs</h4>



<p><strong>GOAL</strong><br>The Food and Fitness Festival celebrated the Fit Foodie lifestyle with bites from local restaurants and sponsors such as the Watermelon Board, plus culinary demonstrations and mini workout classes from talented chefs and professional trainers. The first event was on National Watermelon Day, August 3, 2019 in Denver, and on October 12 in San Diego.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-3-561x437.jpg" alt="" class="wp-image-44763" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-3-561x437.jpg 561w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-3-300x234.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-3-130x101.jpg 130w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-3-768x598.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-3.jpg 777w" sizes="(max-width: 561px) 100vw, 561px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-2-623x437.jpg" alt="" class="wp-image-44762" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-2-623x437.jpg 623w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-2-300x210.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-2-144x101.jpg 144w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-2-768x539.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-2.jpg 777w" sizes="(max-width: 623px) 100vw, 623px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>This was the second year of sponsoring and participating at a Fit Foodie Run, which involved combined media outreach, consumer messaging and in-person sampling. Watermelon finisher medals and runner bibs were seen across all four of the runs nationwide (Austin and Fairfax, VA, in addition to Denver and San Diego). National exposure included magazine ad placement in Cooking Light and Health magazines.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-1-539x437.jpg" alt="" class="wp-image-44761" width="404" height="328" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-1-539x437.jpg 539w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-1-300x243.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-1-125x101.jpg 125w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-1-768x623.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-watermelon2-1.jpg 777w" sizes="(max-width: 404px) 100vw, 404px" /></figure></div>



<p><strong>RESULTS</strong><br>In-person event activation at each market involved 1,200 participants in Denver and 2,500 participants in San Diego. Sampling with different flavors and recipe preparations for watermelon yielded new awareness and appreciation for watermelon as an ingredient. By serving watermelon juice at the finish lines of these runs, the NWPB provided research-based rehydration, “tasting is believing!” messaging.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="http://www.naturipefarms.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/Naturipe-Master-Logo-FINAL-489x437.jpg" alt="" class="wp-image-44798" width="122" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/Naturipe-Master-Logo-FINAL-489x437.jpg 489w, https://www.producebusiness.com/wp-content/uploads/2020/08/Naturipe-Master-Logo-FINAL-300x268.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/Naturipe-Master-Logo-FINAL-113x101.jpg 113w, https://www.producebusiness.com/wp-content/uploads/2020/08/Naturipe-Master-Logo-FINAL-768x686.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/Naturipe-Master-Logo-FINAL.jpg 1367w" sizes="(max-width: 122px) 100vw, 122px" /></a></figure></div>



<h4><a id="naturipe">Naturipe Farms</a><br>Salinas, CA<br>FeBLUEary</h4>



<p><strong>GOAL</strong><br>FeBLUEary is a shopper- marketing program involving the promotion of imported Naturipe Organic Blueberries during their peak month of February.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-1-452x437.jpg" alt="" class="wp-image-44741" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-1-452x437.jpg 452w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-1-300x290.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-1-104x101.jpg 104w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-1-768x742.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-1.jpg 777w" sizes="(max-width: 452px) 100vw, 452px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-2-514x437.jpg" alt="" class="wp-image-44742" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-2-514x437.jpg 514w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-2-300x255.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-2-119x101.jpg 119w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-2-768x653.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-2.jpg 777w" sizes="(max-width: 514px) 100vw, 514px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>This campaign consisted of activations along the entire path to purchase, including geo-targeted social media ads (to increase program awareness to drive shoppers into their local grocery stores), in-store display contests, which included prizes for the best design, largest and most creative organic blueberry displays, with custom POS signage (to increase purchase intent and capture impulse buys) and digital blueberry coupons through the Healthy Savings platform (to increase unsubsidized incremental sales volume).</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-3-401x437.jpg" alt="" class="wp-image-44743" width="301" height="328" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-3-401x437.jpg 401w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-3-276x300.jpg 276w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-3-93x101.jpg 93w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-3-768x836.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-natureripe-3.jpg 777w" sizes="(max-width: 301px) 100vw, 301px" /></figure></div>



<p><strong>RESULTS</strong><br>Participating retailers saw sales lift during the FeBLUEary program period. Organic Blueberry sales increased by 115% for one retailer that also sustained triple-digit year-over-year sales growth in the three years it has participated in the FeBLUEary program. The geo-targeted social media ads had total reach of 124,159 Facebook users, and the program garnered extensive trade media coverage.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.applesfromny.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-logo-386x437.jpg" alt="" class="wp-image-44749" width="97" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-logo-386x437.jpg 386w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-logo-265x300.jpg 265w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-logo-89x101.jpg 89w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-logo-768x869.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-logo.jpg 777w" sizes="(max-width: 97px) 100vw, 97px" /></a></figure></div>



<h4><a id="nyapples">New York Apple Association</a><br>Fishers, NY<br>Apples From New York – Grown By Us Just For You</h4>



<p><strong>GOAL</strong><br>To showcase New York State and its ideal geographical climate for apple-growing, as well as highlighting flavor and nutrition, the New York Apple Association made several new marketing materials available to retailers.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-1.jpg" alt="" class="wp-image-44745" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-1-300x148.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-1-180x89.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-1-768x379.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/09/NYAA_101779-700x437.jpg" alt="" class="wp-image-44860" srcset="https://www.producebusiness.com/wp-content/uploads/2020/09/NYAA_101779-700x437.jpg 700w, https://www.producebusiness.com/wp-content/uploads/2020/09/NYAA_101779-300x187.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/09/NYAA_101779-162x101.jpg 162w, https://www.producebusiness.com/wp-content/uploads/2020/09/NYAA_101779-768x479.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/09/NYAA_101779.jpg 777w" sizes="(max-width: 700px) 100vw, 700px" /></figure>
</div>
</div>



<p><strong>STRATEGY</strong><br>The campaign focused on in-store promotions, digital marketing, display units, dietitian toolkit, and how-to recipe videos. A series of 12 grower videos was introduced along with a new commercial showcasing New York apple growers. NYAA Poly Bags showcase New York apple country with eye-catching images. High-graphic tote bags designed to drive impulse sales were created. Colorful Display Units prompt impulse buys. Nutrition resources included Dietitian Toolkit featuring nutritional content, preparation tips, and recipes for healthy dishes.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-4-304x437.jpg" alt="" class="wp-image-44748" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-4-304x437.jpg 304w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-4-209x300.jpg 209w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-4-70x101.jpg 70w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-4-768x1103.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-4.jpg 777w" sizes="(max-width: 304px) 100vw, 304px" /></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-3-416x437.jpg" alt="" class="wp-image-44747" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-3-416x437.jpg 416w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-3-286x300.jpg 286w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-3-96x101.jpg 96w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-3-768x807.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-nyapple-3.jpg 777w" sizes="(max-width: 416px) 100vw, 416px" /></figure>
</div>
</div>



<p><strong>RESULTS</strong><br>The NYAA had 55 million impressions stemming from its new commercial airing on traditional television and social media, including organic posts sharing its series of grower videos and five nutrition videos featuring its new dietitian spokesperson, Kelly Springer.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.oceanmist.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-logo.jpg" alt="" class="wp-image-44752" width="194" height="78" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-logo.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-logo-300x120.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-logo-180x72.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-logo-768x306.jpg 768w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure></div>



<h4><a id="oceanmist">Ocean Mist</a><br>Castroville, CA<br>Gold Standard Giveaway 2020</h4>



<p><strong>GOAL</strong><br>Ocean Mist Farms sought to promote and increase usage of a specialty item that is not always a staple in shoppers’ carts — artichokes.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-1-433x437.jpg" alt="" class="wp-image-44750" width="325" height="328" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-1-433x437.jpg 433w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-1-297x300.jpg 297w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-1-100x101.jpg 100w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-1-768x775.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-1.jpg 777w" sizes="(max-width: 325px) 100vw, 325px" /></figure></div>



<p><strong>STRATEGY</strong><br>This annual promotion aims to educate shoppers about Ocean Mist Farms’ Gold Standard practices with emphasis on the Grower Story and supplying of nutritious, antioxidant-rich vegetables. This 360-degree promotion utilized a combination of digital and in-store assets including special “petal inserts” for Ocean Mist Farms artichoke products. Though the pandemic brought economic instability to many households, it also brought the reality that more consumers were cooking at home with time to master new skills, such as cooking artichokes. The Gold Standard promotion worked to educate and inspire shoppers through step-by-step recipe content.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-2-595x437.jpg" alt="" class="wp-image-44751" width="298" height="219" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-2-595x437.jpg 595w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-2-300x220.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-2-137x101.jpg 137w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-2-768x564.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-oceanmist-2.jpg 777w" sizes="(max-width: 298px) 100vw, 298px" /></figure></div>



<p><strong>RESULTS</strong><br>Ocean Mist Farms saw a 3.6% increase in sales despite the pandemic, while simultaneously increasing traffic to retail stores through their store locator on OceanMist.com. The following was also achieved: 22,913,000 total brand impressions, 28,079 shopper promotion participants, 32,433 promotion-specific website visits, and 5.3 million brand impressions garnered on Google ads at $0.07 per click.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://provarmanagement.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-logo.jpg" alt="" class="wp-image-44755" width="194" height="64" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-logo.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-logo-300x99.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-logo-180x60.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-logo-768x254.jpg 768w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure></div>



<h4><a id="pvm">Proprietary Variety Management</a><br>Yakima, WA<br>Launch of the Cosmic Crisp Apple</h4>



<p><strong>GOAL</strong><br>The company behind the launch of the Cosmic Crisp, Proprietary Variety Management (PVM), set out to create a consumer-focused marketing promotion that would solidify the Cosmic Crisp as an apple people would refer to by brand name.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1.jpg" alt="" class="wp-image-44753" width="583" height="328" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-1-120x67.jpg 120w" sizes="(max-width: 583px) 100vw, 583px" /></figure></div>



<p><strong>STRATEGY</strong><br>This new apple was named by consumers for its resemblance to the cosmos in the night sky (Cosmic) and its Honeycrisp parent (Crisp). Choosing Soquel, CA-based McDill Associates as its agency partner, PVM worked collaboratively with organizations and ambassadors, including former NASA International Space Station Commander Leroy Chiao, Chef Dan Koommoo of Crafted Yakima, lifestyle influencer Chantea McIntyre, middle school science teacher and influencer Nicole Marte, Insta-Famous pie artist Lauren Ko, and Lori Taylor of The Produce Moms. The ambassador team was invited to Washington State in October for a first-hand look at how Cosmic Crisp apples are grown, stored and packed.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2.jpg" alt="" class="wp-image-44754" width="389" height="219" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-proprietary-2-120x67.jpg 120w" sizes="(max-width: 389px) 100vw, 389px" /></figure></div>



<p><strong>RESULTS</strong><br>The apple earned the Good Housekeeping Nutritionist-Approved emblem. The story of the Cosmic Crisp has been covered by nearly every major news outlet from TIME magazine to Martha Stewart Living, resulting in tens of millions of dollars in earned media coverage. Cosmic Crisp took a top spot in <em>Prevention</em> magazine’s 2020 Healthy Food Awards for Produce.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.stemilt.com/"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-logo-696x437.jpg" alt="" class="wp-image-44757" width="174" height="109" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-logo-696x437.jpg 696w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-logo-300x188.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-logo-161x101.jpg 161w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-logo-768x482.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-logo.jpg 777w" sizes="(max-width: 174px) 100vw, 174px" /></a></figure></div>



<h4><a id="stemilt">Stemilt</a><br>Wenatchee, WA<br>Rave Road Trip</h4>



<p><strong>GOAL</strong><br>Stemilt took a simple concept of sampling an apple and created a one-of-a-kind road trip to excite consumers about a new branded apple variety.</p>



<div class="wp-block-columns">
<div class="wp-block-column"></div>



<div class="wp-block-column"></div>
</div>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-4-300x203.jpg" alt="" class="wp-image-44787" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-4-300x203.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-4-647x437.jpg 647w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-4-149x101.jpg 149w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-4-768x519.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-4.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p><strong>STRATEGY</strong><br>In August 2019, Stemilt took Rave, one of its signature apple varieties, on the road to visit six major cities and sample the new variety to consumers. Starting in Minneapolis and ending the 1,756-mile three-week road trip in the Big Apple, Rave and its Rave road trip team sampled the new apple variety to thousands of consumers at numerous retail partners’ store fronts. The Stemilt crew set up a Rave branded pop-up tent and Instagram-worthy porch swing next to their fuchsia-colored Rave branded truck. When visiting the area, consumers had the chance to sample Rave apples, enter in to win prizes unique to their hometown and talk with team members about Rave and Stemilt.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-3-370x437.jpg" alt="" class="wp-image-44785" width="278" height="328" srcset="https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-3-370x437.jpg 370w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-3-254x300.jpg 254w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-3-85x101.jpg 85w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-3-768x907.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/08/august-32nd-stemilt-3.jpg 777w" sizes="(max-width: 278px) 100vw, 278px" /></figure></div>



<p><strong>RESULTS</strong><br>Stemilt reached more than 10,000 consumers during the #RaveRoadTrip, through the pop-up events at different city stops and while driving the Rave-mobile. Stemilt’s documentation of the event on social media increased consumer awareness and spiked Rave sales. Geo-targeted social ads and working with influencers led to more than 250,000 impressions for Rave apples in one month. The Instagram story reach was 20K.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.producebusiness.com/out-of-this-world-marketing-excellence-2/" data-a2a-title="‘Out-of-this-World’ Marketing Excellence"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F&amp;linkname=%E2%80%98Out-of-this-World%E2%80%99%20Marketing%20Excellence" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F&amp;linkname=%E2%80%98Out-of-this-World%E2%80%99%20Marketing%20Excellence" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F&amp;linkname=%E2%80%98Out-of-this-World%E2%80%99%20Marketing%20Excellence" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F&amp;linkname=%E2%80%98Out-of-this-World%E2%80%99%20Marketing%20Excellence" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fout-of-this-world-marketing-excellence-2%2F&amp;linkname=%E2%80%98Out-of-this-World%E2%80%99%20Marketing%20Excellence" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>	</div>
	<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.producebusiness.com/tag/32nd-marketing-excellence-award/" rel="tag">32nd Marketing Excellence Award</a><a href="https://www.producebusiness.com/tag/cover-story/" rel="tag">cover story</a></div>	<div id="text-9" class="widget-odd widget-first widget-1 GoogleAd Desktop sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><!-- /43436267/PB-Leaderboard-3 -->
<div id="div-gpt-ad-1499697127999-2" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-2'); });
</script></div>
</div>
		</div><div id="text-67" class="widget-even widget-last widget-2 GoogleAd Desktop sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget">
</div>
		</div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.producebusiness.com/revelations-and-solutions-lessons-learned-during-the-pandemic/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-43139 post type-post status-publish format-standard has-post-thumbnail hentry category-awards category-features tag-32nd-marketing-excellence-award">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.producebusiness.com/produce-business-marketing-excellence-awards-2/" title="2021 Produce Business Marketing Excellence Awards"><img width="180" height="101" src="https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2020/04/33-PBH-Marketing-Aw.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.producebusiness.com/category/awards/" rel="category tag">Awards</a>, <a href="https://www.producebusiness.com/category/features/" rel="category tag">Features</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.producebusiness.com/produce-business-marketing-excellence-awards-2/" title="2021 Produce Business Marketing Excellence Awards" rel="bookmark">
			2021 Produce Business Marketing Excellence Awards		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-40326 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories tag-anthony-stoeckert tag-chris-auman tag-cover-story tag-ellen-koteff tag-jodean-robbins tag-kristi-johnson tag-management tag-mystery-shopper-2019 tag-produce tag-retail">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.producebusiness.com/32nd-annual-mystery-shopper-report/" title="32nd ANNUAL MYSTERY SHOPPER REPORT"><img width="180" height="101" src="https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2019/04/MarchMysteryShopperfeature.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.producebusiness.com/category/cover-stories/" rel="category tag">Cover Stories</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.producebusiness.com/32nd-annual-mystery-shopper-report/" title="32nd ANNUAL MYSTERY SHOPPER REPORT" rel="bookmark">
			32nd ANNUAL MYSTERY SHOPPER REPORT		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><!-- Comments hidden by No Comments Plugin -->	</div>
	<aside class="mh-sidebar">
	<div id="text-88" class="widget-odd widget-first widget-1 GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-MR-17001 --></p>
<div id="div-gpt-ad-1499697127999-4" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-4'); });
</script></div>
</div>
		</div><div id="text-89" class="widget-even widget-2 small-ads GoogleAd sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-Old-155.3 --></p>
<div id="div-gpt-ad-1499697127999-14" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-14'); });</script></div>
<p><!-- /43436267/PB-Old-155.4 --></p>
<div id="div-gpt-ad-1499697127999-15" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-15'); });</script></div>
</div>
		</div><div id="text-90" class="widget-odd widget-3 small-ads GoogleAd sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-155-17003 --></p>
<div id="div-gpt-ad-1499697127999-12" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-12'); });
</script></div>
<div id="div-gpt-ad-1499697127999-13" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-13'); });
</script></div>
</div>
		</div><div id="text-91" class="widget-even widget-4 GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-Medium-Rectangle-3 --></p>
<div id="div-gpt-ad-1499697127999-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-6'); });
</script></div>
</div>
		</div><div id="text-92" class="widget-odd widget-5 GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-Medium-Rectangle-4 --></p>
<div id="div-gpt-ad-1499697127999-7" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-7'); });
</script></div>
</div>
		</div><div id="text-93" class="widget-even widget-6 GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-Medium-Rectangle-5 --></p>
<div id="div-gpt-ad-1549545151701-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549545151701-0'); });
</script></div>
</div>
		</div><div id="text-95" class="widget-odd widget-last widget-7 GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-Medium-Rectangle-6 --></p>
<div id="div-gpt-ad-1549545622152-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549545622152-0'); });
</script></div>
</div>
		</div></aside></div>
</div>
<footer class="mh-footer">
	<div id="text-42" class="widget-odd widget-first widget-1 GoogleAds DesktopAd footer-ad-wrap widget_text">			<div class="textwidget"><!-- /43436267/PB-Leaderboard-4 -->
<div id="div-gpt-ad-1499697127999-3" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-3'); });
</script></div>
</div>
		</div><div id="text-61" class="widget-even widget-2 GoogleAds footer-ad-wrap widget_text">			<div class="textwidget">
</div>
		</div><div id="text-36" class="widget-odd widget-last widget-3 footer-ad-wrap widget_text"><h4 class="widget-title"><span>Affiliated Trade Shows &#038; Conferences</span></h4>			<div class="textwidget"><p><a href="https://www.nyproduceshow.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-thumbnail wp-image-5669" src="https://www.producebusiness.com/wp-content/uploads/2017/05/NYPS-logo-footer-180x89.png" alt="New York Produce Show logo" width="180" height="89" /></a><a href="https://www.londonproduceshow.co.uk/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-thumbnail wp-image-5667" src="https://www.producebusiness.com/wp-content/uploads/2017/05/LPS-logo-footer-119x101.png" alt="London Produce Show logo" width="119" height="101" /></a><a href="https://www.globalcherrysummit.com/en/" target="_blank" rel="noopener noreferrer"><img class="size-thumbnail wp-image-38961 aligncenter" src="https://www.producebusiness.com/wp-content/uploads/2018/10/TheAmsterdamProduceSummit-Logo-02-146x101.png" alt="" width="146" height="101" /></a><a href="https://www.globalgrapesummit.com/"><img class="aligncenter size-thumbnail wp-image-43243" src="https://www.producebusiness.com/wp-content/uploads/2020/05/logo_globalgrape-102x101.png" alt="global grape summit" width="102" height="101" /></a><a href="https://freshcareersfair.co.uk/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-38968" src="https://www.producebusiness.com/wp-content/uploads/2018/10/FCFAIR-logo-01.png" alt="" width="146" height="101" /></a></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-4 footer-1">
						<div id="super_rss_reader-5" class="widget-odd widget-last widget-first widget-1 footer-widget widget_super_rss_reader"><h5 class="widget-title"><a href=http://www.perishablepundit.com/ target=_blank><img src=/wp-content/uploads/2017/05/PerishablePundit-footer.png></a></h5>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="4000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://rss.app/articles/862477a672d6712ea109c0e5dc1565c0a300b10444f9177b0a02d3f14510cac75ab0c30b876d28adda3eb0d6d10718b84f53fb5ad3c1d3ea0ca04fba3e6f61b554a537d106cea7717a32d2c933878637beb365e3f2b80e872746f00dba1f" target="_blank" rel="nofollow" title="Posted on 19 June 2020">The number of vegetables Britons are eating has gone down despite rise of veganism</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">New study suggests a two-tier system is emerging with some diets increasingly rich in vegetables whi </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://rss.app/articles/862477a672d6712ebf10d2bcd8486c81ee1ab7044bee14614606d3e30610ca8d02b697098a2722bf962fa5c088011abf5f0be645cbc1dfe10ca44bbe367265eb08b972845691e265206b92" target="_blank" rel="nofollow" title="Posted on 2 June 2020">Opinion | The Myth of Systemic Police Racism</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Hold officers accountable who use excessive force. But there’s no evidence of widespread racial bias </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://rss.app/articles/862477a672d6712ea005d7bcc0496180fd1abe484bef1427175a84a0065491c758b39750816b3db0cf3db0da8f1004fb5243f34e8adcd3a952b75cb872656dab56eb35dc04d9" target="_blank" rel="nofollow" title="Posted on 10 March 2020">Why Capitalists Need to Save Democracy</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">A conversation with Harvard Business School professor Rebecca Henderson on how companies and governm </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://rss.app/articles/862477a672d6712ebf10d2bcdb5363cbff00b70549f30d274b0fc1e3065692da1ff4de4fcd3b7ef6d129afc7d10116a21152f741c2c9cbe558fb5fad2c2c65a74be322c90eceb4716b23c4c23387d572e0f635a2a3a1" target="_blank" rel="nofollow" title="Posted on 13 February 2020">Just Eat Takeaway ups marketing spend by 20% to €153.8m</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Food ordering and delivery marketplace Just Eat Takeaway has boosted its marketing budget by 20%, br </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://rss.app/articles/862477a672d6712ebf10d2bcc15965c1e802a90549f30d274b0fc1e3060ac08b4db7855280662cbad071bed69d1103af1156e445c3dddff052fb41b82f7525aa56eb2cd8038db03d6b36d28120cb8b2facb574bcffbe16dd3e10ac59e54b57d70b49f4e0f90e807ba875db0232cd8d02a2af0304e7741f" target="_blank" rel="nofollow" title="Posted on 20 August 2019">Black beauty products kept in locked cases at Walmart draw claims of discrimination</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">&quot;I felt as if the second I stepped into that aisle, that it had already been determined I’m a p </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div>					</div>
													<div class="mh-col mh-1-4 footer-2">
						<div id="super_rss_reader-2" class="widget-odd widget-last widget-first widget-1 footer-widget widget_super_rss_reader"><h5 class="widget-title"><a href=https://www.perishablenews.com/  target=_blank><img src=/wp-content/uploads/2019/01/pn_logo_transparent2.png></a></h5>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="6000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.perishablenews.com/seafood/commercial-closure-for-red-snapper-in-south-atlantic-federal-waters-on-september-5-2020/" target="_blank" rel="nofollow" title="Posted on 1 September 2020">Commercial Closure for Red Snapper in South Atlantic Federal Waters on September 5, 2020</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The commercial harvest of red snapper in federal waters of the South Atlantic will close at 12:01 a. </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.perishablenews.com/seafood/gulf-fishing-family-hurting-after-hurricane-laura-destroys-cameron-wrecks-havoc-on-surrounding-area/" target="_blank" rel="nofollow" title="Posted on 1 September 2020">Gulf Fishing Family Hurting After Hurricane Laura Destroys Cameron, Wrecks Havoc on Surrounding Area</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The Gulf fishing fleet docked at or near Cameron, LA bore the brunt of Hurricane Laura as it roared </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.perishablenews.com/seafood/revised-reporting-requirements-for-federal-seafood-dealers-in-portions-of-texas-and-louisiana-through-october-5-2020/" target="_blank" rel="nofollow" title="Posted on 1 September 2020">Revised Reporting Requirements for Federal Seafood Dealers in Portions of Texas and Louisiana through October 5, 2020</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Hurricane Laura made landfall near Cameron, Louisiana, as a Category 4 hurricane on August 27, 2020. </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.perishablenews.com/meatpoultry/sanderson-farms-championship-launches-all-in-for-childrens-mask-campaign/" target="_blank" rel="nofollow" title="Posted on 1 September 2020">Sanderson Farms Championship Launches “All in For Children’s” Mask Campaign</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Today, the Sanderson Farms Championship announced the launch of its community support campaign, aski </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.perishablenews.com/meatpoultry/mamamancinis-announces-new-customer-authorizations-with-major-nationwide-retailers/" target="_blank" rel="nofollow" title="Posted on 1 September 2020">MamaMancini’s Announces New Customer Authorizations with Major Nationwide Retailers</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">MamaMancini&#039;s Holdings a marketer of specialty pre-prepared, frozen and refrigerated food produ </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.perishablenews.com/meatpoultry/love-beef-tender-how-aging-affects-beefs-tenderness/" target="_blank" rel="nofollow" title="Posted on 1 September 2020">Love Beef Tender: How Aging Affects Beef’s Tenderness</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Tenderness is one of the biggest influencers of consumer approval of beef. Since most consumers can </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div>					</div>
																	<div class="mh-col mh-1-4 footer-4">
						<div id="super_rss_reader-4" class="widget-odd widget-last widget-first widget-1 footer-widget widget_super_rss_reader"><h5 class="widget-title"><a href=https://www.producebusinessuk.com/  target=_blank><img src=/wp-content/uploads/2017/05/PBUK-footer.png></a></h5>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="4000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/30/sainsbury-s-fareshare-team-up-on-digital-donation-programme-for-needy" target="_blank" rel="nofollow" title="Posted on 30 August 2020">Sainsbury’s, FareShare team up on digital donation programme for needy</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The partnership allows shoppers who use the supermarket&#039;s online food ordering service to add i </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/30/la-dona-fruit-gives-avocado-and-lime-boxes-a-much-needed-new-look" target="_blank" rel="nofollow" title="Posted on 30 August 2020">La Dona Fruit gives avocado and lime boxes a &#039;much-needed&#039; new look</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Trying to capture the flavour of its products and proud heritage, the Colombia producer and exporter </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/30/south-african-growers-drive-uk-campaign-to-debunk-myths-on-raisins" target="_blank" rel="nofollow" title="Posted on 30 August 2020">South African growers drive UK campaign to debunk myths on raisins</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The dried fruit is not a sugary snack but a powerhouse of nutrients and should be promoted and marke </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/30/waitrose-putting-deliveroo-delivery-service-into-motion-this-week" target="_blank" rel="nofollow" title="Posted on 30 August 2020">Waitrose putting Deliveroo service into motion this week</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Half a million customers will be able to place orders and have them delivered in as little as 30 min </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/30/tesco-creates-thousands-of-full-time-jobs-to-assist-strong-online-business" target="_blank" rel="nofollow" title="Posted on 30 August 2020">Tesco creates thousands of full-time jobs to assist strong online business</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The retailer says the majority of the positions will be from in-house employees who have been workin </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/30/chiquita-taking-branding-to-next-level-on-double-decker-buses-in-london" target="_blank" rel="nofollow" title="Posted on 30 August 2020">Chiquita taking branding to next level on double-decker buses in London</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The iconic banana company ends summer with a splash with bold marketing campaign aimed at amplifying </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/24/jupiter-group-teams-with-blockchain-provider-dimuto-to-guarantee-freshness" target="_blank" rel="nofollow" title="Posted on 24 August 2020">Jupiter Group teams with blockchain provider DiMuto to guarantee freshness</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">An estimated total of 10 million cartons of fresh produce and approximately 500 million individual p </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/08/24/waitrose-poll-reveals-consumers-shopping-online-at-breakneck-pace" target="_blank" rel="nofollow" title="Posted on 24 August 2020">Waitrose poll reveals consumers shopping online at breakneck pace</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Customers young and old have been making a huge transition to getting their groceries online over in </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3816"><a href="https://www.producebusiness.com/about/">About Us</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3838"><a href="https://www.producebusiness.com/masthead/">Masthead</a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3815"><a href="https://www.producebusiness.com/archives/">Archives</a></li>
<li id="menu-item-5186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.producebusiness.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://www.producebusiness.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3814"><a href="https://www.producebusiness.com/contact/">Contact Us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 &nbsp; - &nbsp; Produce Business - A <a style="text-decoration: underline;" href="http://www.phoenixmedianet.com/">Phoenix Media Network, Inc.</a> Publication				</p>
			</div>
		</div>
	</div>
</footer>
<div class="produ-john-vena-desk produ-layer advads-effect advads-effect-fadein advads-duration-500 produ-layer-onload advads-has-background advads-background-click-close advads-close is-sticky" id="produ-91977221" data-width="480" data-height="640" data-position="center" style="display: none; z-index: 9999; position: fixed; margin-left: -240px; margin-bottom: -320px; bottom: 50%; left: 50%; "><span class="advads-close-button" title="close" style="width: 15px; height: 15px; background: #fff; position: absolute; top: 0; line-height: 15px; text-align: center; cursor: pointer; right:0">×</span><a data-bid="1" href="https://www.producebusiness.com/linkout/44825" rel="nofollow" target="_blank"><img src="https://www.producebusiness.com/wp-content/uploads/2020/08/JVI-ProduceBusiness-SEP2020-DigitalAd-Layered-Final-002.jpg" alt="" width="480" height="640"   /></a></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if( advads.get_cookie( "advanced_ads_ad_impressions_44825_timeout" ) ) {if( advads.get_cookie( "advanced_ads_ad_impressions_44825" ) ) {var advanced_ads_ad_impressions_44825 = parseInt( advads.get_cookie( "advanced_ads_ad_impressions_44825" ) ) + 1;} else { var advanced_ads_ad_impressions_44825 = 1; }} else {var advanced_ads_ad_impressions_44825 = 1;advads.set_cookie_sec("advanced_ads_ad_impressions_44825_timeout", "true", 43200 );}advads.set_cookie_sec("advanced_ads_ad_impressions_44825", advanced_ads_ad_impressions_44825, 43200 );});</script><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads_items.close_functions[ 'produ-91977221' ] = function() {advads.close( '#produ-91977221' ); if ( can_remove_background ( 'produ-91977221' ) ) { jQuery( ".advads-background" ).remove(); }; };jQuery( '#produ-91977221' ).on( 'click', '.advads-close-button', function() { var close_function = advads_items.close_functions[ 'produ-91977221' ];if ( typeof close_function === 'function' ) {close_function(); }});});</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="primary-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-item-2618" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-42235" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://www.producebusiness.com/category/cover-stories/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cover Stories</a></li><li id="responsive-menu-item-42236" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/features/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Features</a></li><li id="responsive-menu-item-42237" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/special-features/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Special Features</a></li><li id="responsive-menu-item-2464" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/departments/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Departments</a></li><li id="responsive-menu-item-41756" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/opinion/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Opinion</a></li><li id="responsive-menu-item-2468" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/regional-market-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Regional</a></li><li id="responsive-menu-item-2466" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/retail/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Retail</a></li><li id="responsive-menu-item-2469" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/departments/foodservice-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Foodservice</a></li><li id="responsive-menu-item-2818" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/research-and-data/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Research</a></li><li id="responsive-menu-item-2463" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/special-reports/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Specials</a></li><li id="responsive-menu-item-42627" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/archives/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Archives</a></li><li id="responsive-menu-item-42630" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/ascendent-independents/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Ascendent Independents</a></li><li id="responsive-menu-item-42631" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/market-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Market Profile</a></li><li id="responsive-menu-item-42633" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/retail-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Retail Profile</a></li><li id="responsive-menu-item-42634" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/restaurant-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Restaurant Profile</a></li><li id="responsive-menu-item-42632" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/merchandising-review/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Merchandising Review</a></li><li id="responsive-menu-item-42628" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/departments/floral-marketing/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Floral Marketing</a></li><li id="responsive-menu-item-42629" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact Us</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.producebusiness.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/tb-search-in-menu/js/main.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"produ-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"produ-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.producebusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>window.advads_has_ads = [["5982","ad",null],["5983","ad",null],["5985","ad",null],["5986","ad",null],["44825","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{latest-api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
<!-- Dynamic page generated in 0.876 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-01 18:22:24 -->

<!-- Compression = gzip -->