<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producebusiness.com/xmlrpc.php" />
<meta name="google-site-verification" content="ao1wvEeLNJ-xUOqZ42a-o11c672VYD0FLss5ugP92OQ" />

<!-- Author Meta Tags by Molongui Authorship 4.2.7, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Jim Prevor">
<!-- /Molongui Authorship -->


	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Triumph of Hope - Produce Business</title>
	<meta name="description" content="It has been quite a year. COVID-19 and a big election, of course. Also, though, the consequences of these events and the policies surrounding them have had direct impact on the produce industry. We see this obviously in the tribulations of mandated closures or capacity limits on restaurants and, in related windfalls, such as record sales in supermarkets, warehouse clubs and other food retailers." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.producebusiness.com/the-triumph-of-hope/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Triumph of Hope - Produce Business" />
	<meta property="og:description" content="It has been quite a year. COVID-19 and a big election, of course. Also, though, the consequences of these events and the policies surrounding them have had direct impact on the produce industry. We see this obviously in the tribulations of mandated closures or capacity limits on restaurants and, in related windfalls, such as record sales in supermarkets, warehouse clubs and other food retailers." />
	<meta property="og:url" content="https://www.producebusiness.com/the-triumph-of-hope/" />
	<meta property="og:site_name" content="Produce Business" />
	<meta property="article:published_time" content="2020-12-22T02:13:20+00:00" />
	<meta property="article:modified_time" content="2020-12-23T15:38:11+00:00" />
	<meta property="og:image" content="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI.jpg" />
	<meta property="og:image:width" content="777" />
	<meta property="og:image:height" content="437" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Jim Prevor">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producebusiness.com/#website","url":"https://www.producebusiness.com/","name":"Produce Business","description":"Marketing \u2022 Merchandising \u2022 Management \u2022 Procurement","potentialAction":[{"@type":"SearchAction","target":"https://www.producebusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producebusiness.com/the-triumph-of-hope/#primaryimage","inLanguage":"en-US","url":"https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI.jpg","width":777,"height":437,"caption":"Jim Prevor - The Fruits of Thought"},{"@type":"WebPage","@id":"https://www.producebusiness.com/the-triumph-of-hope/#webpage","url":"https://www.producebusiness.com/the-triumph-of-hope/","name":"The Triumph of Hope - Produce Business","isPartOf":{"@id":"https://www.producebusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.producebusiness.com/the-triumph-of-hope/#primaryimage"},"datePublished":"2020-12-22T02:13:20+00:00","dateModified":"2020-12-23T15:38:11+00:00","author":{"@id":"https://www.producebusiness.com/#/schema/person/848ac9f4ce03977fec648979874376ba"},"description":"It has been quite a year. COVID-19 and a big election, of course. Also, though, the consequences of these events and the policies surrounding them have had direct impact on the produce industry. We see this obviously in the tribulations of mandated closures or capacity limits on restaurants and, in related windfalls, such as record sales in supermarkets, warehouse clubs and other food retailers.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producebusiness.com/the-triumph-of-hope/"]}]},{"@type":"Person","@id":"https://www.producebusiness.com/#/schema/person/848ac9f4ce03977fec648979874376ba","name":"Jim Prevor","image":{"@type":"ImageObject","@id":"https://www.producebusiness.com/#personlogo","inLanguage":"en-US","url":"https://www.producebusiness.com/wp-content/uploads/2016/09/jim-prevor-pb.jpg","caption":"Jim Prevor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Produce Business &raquo; Feed" href="https://www.producebusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Produce Business &raquo; Comments Feed" href="https://www.producebusiness.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producebusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- producebusiness.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.producebusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://www.producebusiness.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.producebusiness.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship-flat.b37b.min.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.producebusiness.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-parent-style-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-child-style-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk_child/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.producebusiness.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arimo:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.producebusiness.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.producebusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2'></script>
<link rel='https://api.w.org/' href='https://www.producebusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producebusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producebusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.producebusiness.com/?p=45757' />
<link rel="alternate" type="application/json+oembed" href="https://www.producebusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producebusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="produ-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css"> .comments-link { display: none; } </style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #a80532; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #a80532; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #a80532; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #c0b879; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #c0b879; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://www.producebusiness.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
body { font-family: "Arimo", sans-serif; }
</style>
<link rel="icon" href="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.producebusiness.com/wp-content/uploads/2016/09/cropped-pb_icon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			.kapsak_sidebanner h4.widget-title:after {
    content: 'Voice of the Industry';
}
.vena_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.manfre_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.galeazzi_sidebanner h4.widget-title:after {
    content: 'Voice of the Industry';
}
.miller2_sidebanner h4.widget-title:after {
    content: 'Washington Grapevine';
}
.marshall_sidebanner h4.widget-title:after {
    content: 'Produce on the Menu';
}
.hajdu_sidebanner h4.widget-title:after {
    content: 'European Market';
}
.davidson_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.wise_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.greco_sidebanner h4.widget-title:after {
    content: 'Research Perspectives';
}

.jooste_sidebanner h4.widget-title:after {
    content: 'European Market';
}
.katzman_sidebanner h4.widget-title:after {
    content: 'Wholesale Market';
}
.house-side-ad {
background-color: #ffffff!important;
padding-left: 1.5vw!important;
padding-right: 2.5vw!important;
}
.house-side-ad-gold {
background-color: #c0b879!important;
margin-left: 1.5vw!important;
margin-right: 2vw!important;
text-align: center!important;
}
.house-side-ad a {
    color: #fff!important;
		background-color: #fff!important;
  }

p.nomination a {
    color: #fff!important;
	padding-left: .5vw!important;
	padding-right:.5vw!important;
	text-align:center!important;
}

.separator-2  .hr-inner {
    width: 25%!important;
    left: 25% !important;
    margin-left: 0!important;
    transform:translateX(-25%) !important;
}		</style>
		<div class="astm-search-menu-wrapper is-menu-wrapper"><div><span class=" astm-search-menu is-menu is-dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
					<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-44887 " action="https://www.producebusiness.com/" method="get" role="search" ><label><input  type="search" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="44887" /></form><div class="search-close"></div></span></div></div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") +
      "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/43436267/PB-LB-17002', [728, 90], 'div-gpt-ad-1499697127999-0').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Leaderboard-2', [728, 90], 'div-gpt-ad-1499697127999-1').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Leaderboard-3', [728, 90], 'div-gpt-ad-1499697127999-2').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Leaderboard-4', [728, 90], 'div-gpt-ad-1499697127999-3').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-MR-17001', [300, 250], 'div-gpt-ad-1499697127999-4').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1499697127999-5').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1499697127999-6').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-4', [300, 250], 'div-gpt-ad-1499697127999-7').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-5', [300, 250], 'div-gpt-ad-1604692744570-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-6', [300, 250], 'div-gpt-ad-1604692789192-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-7', [300, 250], 'div-gpt-ad-1604692832515-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-8', [300, 250], 'div-gpt-ad-1604692657483-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-9', [300, 250], 'div-gpt-ad-1604692878313-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Medium-Rectangle-10', [300, 250], 'div-gpt-ad-1604692918657-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Editorial-Promo-Home-Side-Banner', [300, 250], 'div-gpt-ad-1605108395000-0').addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Mobile1-300x50', [300, 50], 'div-gpt-ad-1499697127999-8').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Mobile2-300x50', [300, 50], 'div-gpt-ad-1499697127999-9').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Mobile3-300x50', [300, 50], 'div-gpt-ad-1499697127999-10').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.defineSlot('/43436267/PB-Mobile4-300x50', [300, 50], 'div-gpt-ad-1499697127999-11').setTargeting("test", "refresh").addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87340452-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- OPENTRACKER START -->
<script type="text/javascript" defer="defer" src="//script.opentracker.net/?site=www.producebusiness.com"></script> 
<!-- OPENTRACKER END -->
<!-- START OF SmartSource Data Collector TAG v10.2.36 -->
<!-- Copyright (c) 2012 Webtrends Inc.  All rights reserved. -->
<script>
window.webtrendsAsyncInit=function(){
    var dcs=new Webtrends.dcs().init({
        dcsid:"dcsjy3oyi9hypifvu0vtowj3f_7h2o",
        domain:"site.phoenixmedianet.com",
        timezone:-5,
        i18n:true,
        fpcdom:".producebusiness.com",
        plugins:{
            //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
        }
        }).track();
};
(function(){
    var s=document.createElement("script"); s.async=true; s.src="/media/js/webtrends.min.js";
    var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
}());
</script>
</head>
<body class="post-template-default single single-post postid-45757 single-format-standard mh_newsdesk mh-right-sb responsive-menu-slide-left">
  <div class="header-top">
    <div class="wrapper-inner clearfix">
              <nav class="header-nav clearfix">
          <div class="menu-header-left-container"><ul id="menu-header-left" class="menu"><li id="menu-item-4143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4143"><a href="https://www.producebusiness.com/newsletter-subscription/">Subscribe to our newsletter</a></li>
<li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a href="https://www.producebusiness.com/produce-business-magazine-subscription/">Subscribe to the magazine</a></li>
</ul></div>        </nav>
                    <nav class="social-nav clearfix">
          <div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-2702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2702"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pages/manage/?act=64357511#!/pages/PRODUCE-BUSINESS/302473415669"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2703"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/produce-business-magazine?trk=top_nav_home"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-2704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2704"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PRODUCEBUSINESS"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2705"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ProduceBusiness/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2706"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/101668055838146375380"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
</ul></div>        </nav>
          </div>
  </div>
<div id="mh-wrapper">
<header class="mh-header">
  <div class="header-wrap clearfix">
        <div class="mh-col mh-1-3 header-logo">
      <a href="https://www.producebusiness.com/" title="Produce Business" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.producebusiness.com/wp-content/uploads/2017/07/pb_top_logo.jpg" height="117" width="430" alt="Produce Business" />
<div class="logo">
<h1 class="logo-title">Produce Business</h1>
<h2 class="logo-tagline">Marketing • Merchandising • Management • Procurement</h2>
</div>
</div>
</a>
    </div>
    <aside id="text-62" class="widget-odd widget-first widget-1 GoogleAds Desktop mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><!-- /43436267/PB-LB-17002 -->
<div id="div-gpt-ad-1499697127999-0" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-0'); });
</script></div>
</div>
		</div></aside><aside id="text-29" class="widget-even widget-last widget-2 GoogleAds mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget">
</div>
		</div></aside>  </div>
  <div class="header-menu clearfix">
    <nav class="main-nav clearfix">
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2618"><a href="https://www.producebusiness.com/">Home</a></li>
<li id="menu-item-42235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42235"><a href="https://www.producebusiness.com/category/cover-stories/">Cover Stories</a></li>
<li id="menu-item-42236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42236"><a href="https://www.producebusiness.com/category/features/">Features</a></li>
<li id="menu-item-42237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42237"><a href="https://www.producebusiness.com/category/special-features/">Special Features</a></li>
<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.producebusiness.com/category/departments/">Departments</a></li>
<li id="menu-item-41756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41756"><a href="https://www.producebusiness.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.producebusiness.com/category/regional-market-profile/">Regional</a></li>
<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.producebusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.producebusiness.com/category/departments/foodservice-profile/">Foodservice</a></li>
<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.producebusiness.com/category/research-and-data/">Research</a></li>
<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://www.producebusiness.com/category/special-reports/">Specials</a></li>
<li id="menu-item-45451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45451"><a href="https://www.producebusiness.com/category/blast-from-the-past/">Blast from the Past</a></li>
<li id="menu-item-42627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42627"><a href="https://www.producebusiness.com/archives/">Archives</a></li>
<li id="menu-item-42630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42630"><a href="https://www.producebusiness.com/category/ascendent-independents/">Ascendent Independents</a></li>
<li id="menu-item-42631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42631"><a href="https://www.producebusiness.com/category/market-profile/">Market Profile</a></li>
<li id="menu-item-45180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45180"><a href="https://www.producebusiness.com/category/rising-retailer/">Rising Retailer</a></li>
<li id="menu-item-42633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42633"><a href="https://www.producebusiness.com/category/retail-profile/">Retail Profile</a></li>
<li id="menu-item-42634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42634"><a href="https://www.producebusiness.com/category/restaurant-profile/">Restaurant Profile</a></li>
<li id="menu-item-42632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42632"><a href="https://www.producebusiness.com/category/merchandising-review/">Merchandising Review</a></li>
<li id="menu-item-42628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42628"><a href="https://www.producebusiness.com/category/departments/floral-marketing/">Floral Marketing</a></li>
<li id="menu-item-42629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42629"><a href="https://www.producebusiness.com/contact/">Contact Us</a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-44887 " action="https://www.producebusiness.com/" method="get" role="search" ><label><input  type="search" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="44887" /></form><div class="search-close"></div></li></ul></div>    </nav>
    <div class="header-sub clearfix">
            <aside class="mh-col mh-1-3 header-search">
        <style type="text/css" media="screen">#is-ajax-search-result-44888 .is-highlight { background-color: #FFFFB9 !important;}#is-ajax-search-result-44888 .meta .is-highlight { background-color: transparent !important;}</style><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="44888" class="is-search-form is-form-style is-form-style-3 is-form-id-44888 is-ajax-search" action="https://www.producebusiness.com/" method="get" role="search" ><label><input  type="search" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /><span class="is-loader-image" style="display: none;background-image:url(https://www.producebusiness.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);" ></span></label><button type="submit" class="is-search-submit"><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form>      </aside>
    </div>
  </div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.producebusiness.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.producebusiness.com/category/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span></nav>
<article id="post-45757" class="post-45757 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-covid-19 tag-jim-prevor tag-the-fruits-of-thought">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			The Triumph of Hope		</h1>
		
	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI.jpg" class="attachment-content-single size-content-single wp-post-image" alt="Jim Prevor - The Fruits of Thought" srcset="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
	<div id="text-7" class="widget-odd widget-first widget-1 GoogleAds Desktop sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget"><!-- /43436267/PB-Leaderboard-2 -->
<div id="div-gpt-ad-1499697127999-1" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-1'); });
</script></div>
</div>
		</div><div id="text-66" class="widget-even widget-last widget-2 GoogleAd sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget">
</div>
		</div>	<p class="entry-meta">
<span class="entry-meta-author vcard author">By: <a class="fn" href="#molongui-disabled-link">Jim Prevor</a></span>
<span class="entry-meta-date updated">December 21, 2020</span>
</p>
	<div class="entry-content clearfix">
		
<p><em>Originally printed in the December 2020 issue of </em>Produce Business<em>.</em></p>



<p>It has been quite a year. COVID-19 and a big election, of course. Also, though, the consequences of these events and the policies surrounding them have had direct impact on the produce industry. We see this obviously in the tribulations of mandated closures or capacity limits on restaurants and, in related windfalls, such as record sales in supermarkets, warehouse clubs and other food retailers.</p>



<p>For the most part, the produce industry has gone through this well. Although those who depended on supplying the foodservice sector have had to be quick and clever in redirecting their energies, not all could do it, and not all crops could be redirected. There were bad debts, and there will be more. But, the situation has reminded us all of the good fortune we have to be part of an industry so essential.</p>



<p>People who have worked just as hard, but had the misfortune to be involved in selling, say, business attire, all of the sudden saw their life’s work swept away. That is something we should not forget. Remember, “There but for the Grace of God go I.”</p>



<p>For The New York Produce Show and Conference, we prepared a series of videos, and we had the opportunity to chat with many prominent retailers. Each had his or her own story, yet the story was also the same. A story of how an industry and its people rose to a moment, how they pivoted, inspired their teams and kept our country fed. You can go to <a href="https://www.producebusiness.com/passion-vs-efficiency/" target="_blank" rel="noreferrer noopener">NYProduceShow.com</a> and watch the recorded sessions yourself.</p>



<p>We can see, with vaccine doses being delivered every day, combining with natural immunity that comes from so many having had COVID-19, that there is the proverbial light at the end of the tunnel. Yet we don’t know yet how this experience will have changed us and our world. The government has borrowed trillions, and we don’t know the burden of that debt. Children have been deprived of school, and we don’t know what that will mean for their lives or the future of the country. So many secondary effects are yet to be measured. College students may be able to take classes online, but what is lost in the human heart and soul when they lose the opportunity to interact and engage with their peers and professors?</p>



<blockquote class="wp-block-quote"><p>It is in moments of darkness that we most urgently seek the light and in moments of despair when we work hardest to find joy.</p></blockquote>



<p>Yet, we ought not to despair. Despite the many negatives of this situation, there are also reasons for hope. The new vaccines, such as Pfizer/BioNTech and Moderna COVID-19 vaccines, both use synthetic messenger RNA (mRNA) — the first vaccines to ever do so and a consequence of the funding provided by the federal government’s massive, Manhattan Project like Operation Warp Speed. The government helped fund research and went ahead and bought doses of unproven vaccines. The truth, though, is that long before anyone knew about COVID-19, the mRNA technology was being tested against various types of cancer, lung disease and other ailments. It is highly likely that the massive investment made due to CORONA-19 will accelerate the use of this and other technologies. So this horrible pandemic may well lead to enormous advances in efforts to prevent disease.</p>



<p>There are other changes as well. The massive move toward grocery delivery and pickup is likely to survive this pandemic. It may be a little early to know precisely how things will work out but it seems very likely that many center store items will be delivered to homes long past this pandemic. Fresh produce, because of its variable nature, may turn out to be the centerpiece of much smaller stores. Walmart has been a big winner in the pandemic, partly because many of its non-food competitors have been closed. When they all reopen, and when many food and non-food items are purchased for delivery, without ever going through a physical store, will those giant stores make sense?</p>



<p>Why did Fresh Del Monte choose to launch its trademarked GMO PinkGlow Pink Pineapple as a direct-to-consumer product? Partly because the volume is low and the price is high. So it wasn’t really possible to launch in supermarkets. Some chains are also still afraid of GMO products. Even the retail rollout now is with small chains or just a division of larger chains. Maybe though, someone also thought it made sense to test consumer response to a direct-to-consumer product launch.</p>



<p>It is always darkest just before the dawn. So, perhaps, this <em>annus horribilis</em>, filled with terrible loss of life, of business, of opportunity… will yet be remembered not for its despair but for its prompt to innovation. For surely it is in moments of darkness that we most urgently seek the light and in moments of despair when we work hardest to find joy.</p>



<p>Despite the pandemic, the actual death statistics for the year seem likely to come in fairly normal. This is likely because many of the efforts we take to protect ourselves from COVID also protect us from the flu, traffic accidents and other maladies. It is extremely possible that the future will remember President Trump for, via Operation Warp Speed, heralding a new era of medical innovation, and this year will be remembered for launching new paths in food distribution. We can pray that the future will remember those who sacrificed this year as pioneers for a better time.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.producebusiness.com/the-triumph-of-hope/" data-a2a-title="The Triumph of Hope"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F&amp;linkname=The%20Triumph%20of%20Hope" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F&amp;linkname=The%20Triumph%20of%20Hope" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F&amp;linkname=The%20Triumph%20of%20Hope" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F&amp;linkname=The%20Triumph%20of%20Hope" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.producebusiness.com%2Fthe-triumph-of-hope%2F&amp;linkname=The%20Triumph%20of%20Hope" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>	</div>
	<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.producebusiness.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://www.producebusiness.com/tag/jim-prevor/" rel="tag">Jim Prevor</a><a href="https://www.producebusiness.com/tag/the-fruits-of-thought/" rel="tag">The Fruits of Thought</a></div>	<div id="text-9" class="widget-odd widget-first widget-1 GoogleAd Desktop sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><!-- /43436267/PB-Leaderboard-3 -->
<div id="div-gpt-ad-1499697127999-2" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-2'); });
</script></div>
</div>
		</div><div id="text-67" class="widget-even widget-last widget-2 GoogleAd Desktop sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget">
</div>
		</div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.producebusiness.com/new-york-food-scene-nyc-restaurants-weather-the-storm/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.producebusiness.com/six-fresh-cut-vegetable-blends-to-grow-new-year-sales/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-45242 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-market-profile tag-covid-19 tag-jodean-robbins tag-philadelphia-wholesale-produce-market tag-wholesalers">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.producebusiness.com/pwpm-wholesalers-stand-strong-under-trial/" title="PWPM Wholesalers Stand Strong Under Trial"><img width="180" height="101" src="https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2020/10/september-wholesalephiladelphia-featured2.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.producebusiness.com/category/regional-market-profile/" rel="category tag">Regional Market Profile</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.producebusiness.com/pwpm-wholesalers-stand-strong-under-trial/" title="PWPM Wholesalers Stand Strong Under Trial" rel="bookmark">
			PWPM Wholesalers Stand Strong Under Trial		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-35126 post type-post status-publish format-standard has-post-thumbnail hentry category-comments-and-analysis tag-college-dining tag-comments-and-analysis tag-foodservice tag-jim-prevor tag-whole-foods">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.producebusiness.com/meal-plans-allow-students-demand-fresh-sustainable-no-cost/" title="Meal Plans Allow Students To Demand Fresh and Sustainable at No Cost"><img width="180" height="101" src="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Jim Prevor - Comments and Analysis" srcset="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI_Comments.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.producebusiness.com/category/comments-and-analysis/" rel="category tag">Comments and Analysis</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.producebusiness.com/meal-plans-allow-students-demand-fresh-sustainable-no-cost/" title="Meal Plans Allow Students To Demand Fresh and Sustainable at No Cost" rel="bookmark">
			Meal Plans Allow Students To Demand Fresh and Sustainable at No Cost		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-44216 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-covid-19 tag-howard-riell tag-michigan">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.producebusiness.com/michigans-diverse-produce-availability/" title="Michigan’s Diverse Produce Availability"><img width="180" height="101" src="https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2020/07/june2020_michigan_featured.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.producebusiness.com/category/features/" rel="category tag">Features</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.producebusiness.com/michigans-diverse-produce-availability/" title="Michigan’s Diverse Produce Availability" rel="bookmark">
			Michigan’s Diverse Produce Availability		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-36830 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-eu tag-immigration tag-jim-prevor tag-labor tag-produce tag-the-fruits-of-thought tag-uk">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.producebusiness.com/import-labor-import-produce-finding-opportunity-changing-circumstances/" title="Finding The Opportunity  In Changing Circumstances"><img width="180" height="101" src="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Jim Prevor - The Fruits of Thought" srcset="https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2016/09/JimPrevor_FI.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.producebusiness.com/category/opinion/" rel="category tag">Opinion</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.producebusiness.com/import-labor-import-produce-finding-opportunity-changing-circumstances/" title="Finding The Opportunity  In Changing Circumstances" rel="bookmark">
			Finding The Opportunity  In Changing Circumstances		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><!-- Comments hidden by No Comments Plugin -->	</div>
	<aside class="mh-sidebar">
	<div id="mh_newsdesk_custom_posts-9" class="widget-odd widget-first widget-1 sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="https://www.producebusiness.com/category/sponsored-content/" class="widget-title-link">Sponsored Content</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.producebusiness.com/masters-of-merchandising/" title="Masters of Merchandising"><img width="120" height="67" src="https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-300x168.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-768x431.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-1536x863.jpg 1536w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-2048x1151.jpg 2048w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2020/03/Masters-of-Merchandising-feature-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 8, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.producebusiness.com/masters-of-merchandising/" title="Masters of Merchandising" rel="bookmark">
									Masters of Merchandising								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.producebusiness.com/retailing-in-florida/" title="RETAILING IN FLORIDA"><img width="120" height="67" src="https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruaryFloridafeature-1.jpg 777w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 1, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.producebusiness.com/retailing-in-florida/" title="RETAILING IN FLORIDA" rel="bookmark">
									RETAILING IN FLORIDA								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.producebusiness.com/two-decades-of-the-southeast-produce-council/" title="TWO DECADES OF THE SOUTHEAST PRODUCE COUNCIL"><img width="120" height="67" src="https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2019/03/FebruarySEProducefeature.jpg 777w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 1, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.producebusiness.com/two-decades-of-the-southeast-produce-council/" title="TWO DECADES OF THE SOUTHEAST PRODUCE COUNCIL" rel="bookmark">
									TWO DECADES OF THE SOUTHEAST PRODUCE COUNCIL								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.producebusiness.com/nogales-one-communitys-fresh-legacy-2/" title="Nogales: One Community&#8217;s Fresh Legacy"><img width="120" height="67" src="https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-300x169.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-768x432.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature-373x210.jpg 373w, https://www.producebusiness.com/wp-content/uploads/2019/01/Nogales_feature.jpg 777w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 1, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.producebusiness.com/nogales-one-communitys-fresh-legacy-2/" title="Nogales: One Community&#8217;s Fresh Legacy" rel="bookmark">
									Nogales: One Community&#8217;s Fresh Legacy								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.producebusiness.com/floral-masters-of-innovation/" title="Floral Masters of Innovation"><img width="120" height="67" src="https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-120x67.jpg 120w, https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-180x101.jpg 180w, https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-300x168.jpg 300w, https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-768x431.jpg 768w, https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature.jpg 777w, https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-260x146.jpg 260w, https://www.producebusiness.com/wp-content/uploads/2019/01/FloralMasters_feature-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 1, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.producebusiness.com/floral-masters-of-innovation/" title="Floral Masters of Innovation" rel="bookmark">
									Floral Masters of Innovation								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-12" class="widget-even widget-2 sb-widget clearfix widget_text">			<div class="textwidget"><div class="house-side-ad">
<p><img src="https://www.producebusiness.com/wp-content/uploads/2016/09/Fortyunder40-transparent.png" alt="40 Under Forty Button" width="250" height="220" /></p>
<p><a href="https://www.producebusiness.com/the-class-of-2020-40-under-forty/">See the 2020 Winners </a></p>
<p class="nomination"><a href="https://www.producebusiness.com/40-forty-nomination-form/">Nomination Form for 2021</a></p>
</div>
</div>
		</div><div id="text-13" class="widget-odd widget-3 small-ads GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-155-17003 --></p>
<div id="div-gpt-ad-1499697127999-12" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-12'); });
</script></div>
<div id="div-gpt-ad-1499697127999-13" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-13'); });
</script></div>
</div>
		</div><div id="custom_html-12" class="widget_text widget-even widget-4 sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure><a href="https://www.producebusiness.com/produce-business-marketing-excellence-awards-2/" target="_blank" rel="noreferrer noopener"><img src="/wp-content/uploads/2020/07/marketing-excellence-print-5-inch-square-Ad-MEA-1.jpg"></a></figure></div></div></div><div id="text-15" class="widget-odd widget-last widget-5 small-ads GoogleAds sb-widget clearfix widget_text">			<div class="textwidget"><p><!-- /43436267/PB-Old-155.3 --></p>
<div id="div-gpt-ad-1499697127999-14" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-14'); });
</script></div>
<p><!-- /43436267/PB-Old-155.4 --></p>
<div id="div-gpt-ad-1499697127999-15" style="height: 155px; width: 155px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-15'); });
</script></div>
</div>
		</div></aside></div>
</div>
<footer class="mh-footer">
	<div id="text-42" class="widget-odd widget-first widget-1 GoogleAds DesktopAd footer-ad-wrap widget_text">			<div class="textwidget"><!-- /43436267/PB-Leaderboard-4 -->
<div id="div-gpt-ad-1499697127999-3" style="height: 90px; width: 728px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499697127999-3'); });
</script></div>
</div>
		</div><div id="text-61" class="widget-even widget-2 GoogleAds footer-ad-wrap widget_text">			<div class="textwidget">
</div>
		</div><div id="text-36" class="widget-odd widget-last widget-3 footer-ad-wrap widget_text"><h4 class="widget-title"><span>Affiliated Trade Shows &#038; Conferences</span></h4>			<div class="textwidget"><p><a href="https://www.nyproduceshow.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-thumbnail wp-image-5669" src="https://www.producebusiness.com/wp-content/uploads/2017/05/NYPS-logo-footer-180x89.png" alt="New York Produce Show logo" width="180" height="89" /></a><a href="https://www.londonproduceshow.co.uk/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-thumbnail wp-image-5667" src="https://www.producebusiness.com/wp-content/uploads/2017/05/LPS-logo-footer-119x101.png" alt="London Produce Show logo" width="119" height="101" /></a><a href="https://www.globalcherrysummit.com/en/" target="_blank" rel="noopener noreferrer"><img class="size-thumbnail wp-image-38961 aligncenter" src="https://www.producebusiness.com/wp-content/uploads/2018/10/TheAmsterdamProduceSummit-Logo-02-146x101.png" alt="" width="146" height="101" /></a><a href="https://www.globalgrapesummit.com/"><img class="aligncenter size-thumbnail wp-image-43243" src="https://www.producebusiness.com/wp-content/uploads/2020/05/logo_globalgrape-102x101.png" alt="global grape summit" width="102" height="101" /></a><a href="https://freshcareersfair.co.uk/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-38968" src="https://www.producebusiness.com/wp-content/uploads/2018/10/FCFAIR-logo-01.png" alt="" width="146" height="101" /></a></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-4 footer-1">
						<div id="super_rss_reader-5" class="widget-odd widget-last widget-first widget-1 footer-widget widget_super_rss_reader"><h5 class="widget-title"><a href=http://www.perishablepundit.com/ target=_blank><img src=/wp-content/uploads/2017/05/PerishablePundit-footer.png></a></h5>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="4000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="http://www.perishablepundit.com/index.php?hot=spinach" target="_blank" rel="nofollow" title="Posted on ">Spinach Crisis</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Jim Prevor&#039;s Perishable Pundit - Spinach Crisis SummaryThe Pundit originally ran the Pundit Rew </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="http://www.perishablepundit.com/index.php?article=3365" target="_blank" rel="nofollow" title="Posted on ">Bruce Peterson Asks The Question:How Can Today&#039;s Produce Associations Serve The Industry?...And Who Will Pay For It?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">We&#039;ve been running a series of pieces discussing what the best options are for the produce indu </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="http://www.perishablepundit.com/contact.php" target="_blank" rel="nofollow" title="Posted on ">Jim Prevor&#039;s Perishable Pundit</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Contact Jim Prevor&#039;s Perishable Pundit </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="http://www.perishablepundit.com/index.php?article=3349" target="_blank" rel="nofollow" title="Posted on ">Shouldn&#039;t Our Industry Associations Try To Support One Another?After Coronavirus, The Time May Be Right To Look At PMA/United Me</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Over the years, we&#039;ve written hundreds of pages regarding the unusual situation of the produce </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="http://www.perishablepundit.com/index.php?article=3359" target="_blank" rel="nofollow" title="Posted on ">Pundit&#039;s Mailbag - Welcome Comments About Possible PMA/United Merger</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Following our piece - Shouldn&#039;t Our Industry Associations Try To Support One Another? After Cor </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div>					</div>
													<div class="mh-col mh-1-4 footer-2">
						<div id="super_rss_reader-2" class="widget-odd widget-last widget-first widget-1 footer-widget widget_super_rss_reader"><h5 class="widget-title"><a href=https://www.perishablenews.com/  target=_blank><img src=/wp-content/uploads/2019/01/pn_logo_transparent2.png></a></h5>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="6000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.perishablenews.com/seafood/national-fisheries-institute-statement-on-covid-19-recovery-and-relief-legislation/" target="_blank" rel="nofollow" title="Posted on 22 December 2020">National Fisheries Institute Statement on COVID-19 Recovery and Relief Legislation</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The House and Senate have passed a bipartisan $900 billion economic relief package to aid the nation </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.perishablenews.com/seafood/ecoponex-systems-international-llc-and-naturalshrimp-announce-development-of-shrimp-facility-in-puerto-rico/" target="_blank" rel="nofollow" title="Posted on 22 December 2020">Ecoponex Systems International, LLC and NaturalShrimp Announce Development of Shrimp Facility in Puerto Rico</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">NaturalShrimp, Inc. and Ecoponex Systems International, LLC announce that they have signed a Letter </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.perishablenews.com/meatpoultry/its-the-roast-wonderful-time-of-the-year/" target="_blank" rel="nofollow" title="Posted on 22 December 2020">It’s the Roast Wonderful Time of the Year</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Jolly chatter fills the house. The table brims with familiar décor and flavors. Distant relatives an </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.perishablenews.com/meatpoultry/new-hire-joins-butterballs-risk-management-team/" target="_blank" rel="nofollow" title="Posted on 22 December 2020">New Hire Joins Butterball’s Risk Management Team</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Butterball, LLC is pleased to announce the recent hiring of Darrell Bradfield as director, corporate </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.perishablenews.com/floral/the-1-800-flowers-com-inc-valentines-day-look-book-has-landed/" target="_blank" rel="nofollow" title="Posted on 22 December 2020">The 1-800-FLOWERS.COM, Inc. Valentine’s Day Look Book Has Landed</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The 1-800-FLOWERS.COM, Inc. Valentine’s Day Look Book is here, helping gift-givers find the perfect </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.perishablenews.com/floral/pantone-reveals-color-of-the-year-2021-pantone-17-5104-ultimate-gray-and-pantone-13-0647-illuminating/" target="_blank" rel="nofollow" title="Posted on 22 December 2020">Pantone Reveals Color of the Year 2021: PANTONE 17-5104 Ultimate Gray and PANTONE 13-0647 Illuminating</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Pantone, the global color authority and provider of professional color language standards and digita </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div>					</div>
																	<div class="mh-col mh-1-4 footer-4">
						<div id="super_rss_reader-4" class="widget-odd widget-last widget-first widget-1 footer-widget widget_super_rss_reader"><h5 class="widget-title"><a href=https://www.producebusinessuk.com/  target=_blank><img src=/wp-content/uploads/2017/05/PBUK-footer.png></a></h5>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="4000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/22/prep-worlds-olins-talks-impact-of-covid-19-brexit-on-fresh-cut-produce-business-in-uk" target="_blank" rel="nofollow" title="Posted on 22 December 2020">Prep World&#039;s Olins talks impact of COVID-19, Brexit on fresh-cut produce business in UK</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">During his session from the New York Produce Show and Conference, the business leader opens up on th </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/21/produce-notes-freshfel-urges-eu-sector-to-support-2021-fruit-and-veg-initiative" target="_blank" rel="nofollow" title="Posted on 21 December 2020">Produce notes: Freshfel urges EU sector to support 2021 Fruit and Veg initiative</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Binard says sector has a real chance to make a difference in helping drive a more healthy future; IA </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/21/one-more-amazing-selling-point-for-avocados-they-are-good-for-the-gut" target="_blank" rel="nofollow" title="Posted on 21 December 2020">One more amazing selling point for avocados: they are good for the gut</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">A new study out of the United States shows that the popular item, known for its array of health bene </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/21/tesco-offering-huge-range-of-savoury-plant-based-dishes-for-the-christmas-season" target="_blank" rel="nofollow" title="Posted on 21 December 2020">Tesco offering huge range of &#039;savoury&#039; plant-based dishes for the Christmas season</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">From a No-Turkey Roast Crown to Hand Rolled No Beef Wellington, the retailer is meeting demand for a </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/20/food-solutions-sa-de-cv-of-mexico-wins-joe-nucci-award-for-innovation" target="_blank" rel="nofollow" title="Posted on 20 December 2020">Food Solutions SA de CV of Mexico wins Joe Nucci Award for Innovation</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Solem Coconut Meat takes top prize at the international awards that were presented at this year </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/14/retail-roundup-sainsburys-adding-12-000-roles-for-christmas-season" target="_blank" rel="nofollow" title="Posted on 14 December 2020">Retail roundup: Sainsbury&#039;s adding 12,000 roles for Christmas season</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Co-op lands electric vehicles; Asda says it will close its doors on Boxing Day to give colleagues a </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/13/new-covent-garden-market-tenants-call-for-clarity-over-lockdown-and-brexit" target="_blank" rel="nofollow" title="Posted on 13 December 2020">New Covent Garden Market tenants call for clarity over lockdown and Brexit</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Close to crisis point, London’s largest horticultural wholesale market is lobbying the Prime Ministe </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.producebusinessuk.com/supply/stories/2020/12/13/first-digital-agrifood-summit-portugal-to-take-place-virtually-in-january" target="_blank" rel="nofollow" title="Posted on 13 December 2020">First Digital Agrifood Summit Portugal to take place virtually in January</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Looking to continue &#039;building trusted relationships with international buyers,&#039; the event </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3816"><a href="https://www.producebusiness.com/about/">About Us</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3838"><a href="https://www.producebusiness.com/masthead/">Masthead</a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3815"><a href="https://www.producebusiness.com/archives/">Archives</a></li>
<li id="menu-item-5186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.producebusiness.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://www.producebusiness.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3814"><a href="https://www.producebusiness.com/contact/">Contact Us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 &nbsp; - &nbsp; Produce Business - A <a style="text-decoration: underline;" href="http://www.phoenixmedianet.com/">Phoenix Media Network, Inc.</a> Publication				</p>
			</div>
		</div>
	</div>
</footer>
<style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #ffffff;}body .popup-search-close:after, body .search-close:after { border-color: #ffffff;}body .popup-search-close:before, body .search-close:before { border-color: #ffffff;}</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="primary-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-item-2618" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-42235" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/cover-stories/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cover Stories</a></li><li id="responsive-menu-item-42236" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/features/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Features</a></li><li id="responsive-menu-item-42237" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/special-features/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Special Features</a></li><li id="responsive-menu-item-2464" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/departments/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Departments</a></li><li id="responsive-menu-item-41756" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://www.producebusiness.com/category/opinion/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Opinion</a></li><li id="responsive-menu-item-2468" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/regional-market-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Regional</a></li><li id="responsive-menu-item-2466" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/retail/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Retail</a></li><li id="responsive-menu-item-2469" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/departments/foodservice-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Foodservice</a></li><li id="responsive-menu-item-2818" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/research-and-data/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Research</a></li><li id="responsive-menu-item-2463" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/special-reports/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Specials</a></li><li id="responsive-menu-item-45451" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/blast-from-the-past/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Blast from the Past</a></li><li id="responsive-menu-item-42627" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/archives/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Archives</a></li><li id="responsive-menu-item-42630" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/ascendent-independents/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Ascendent Independents</a></li><li id="responsive-menu-item-42631" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/market-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Market Profile</a></li><li id="responsive-menu-item-45180" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/rising-retailer/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Rising Retailer</a></li><li id="responsive-menu-item-42633" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/retail-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Retail Profile</a></li><li id="responsive-menu-item-42634" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/restaurant-profile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Restaurant Profile</a></li><li id="responsive-menu-item-42632" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/merchandising-review/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Merchandising Review</a></li><li id="responsive-menu-item-42628" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/category/departments/floral-marketing/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Floral Marketing</a></li><li id="responsive-menu-item-42629" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.producebusiness.com/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact Us</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.producebusiness.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link rel='stylesheet' id='ivory-ajax-search-styles-css'  href='https://www.producebusiness.com/wp-content/plugins/add-search-to-menu/public/css/ivory-ajax-search.min.css?ver=4.5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"produ-layer","placements":["popup-and-layer-ads","popup-and-layer-ads_2","popup-and-layer-ads_3"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"produ-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.producebusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/www.producebusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"627195377e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='https://www.producebusiness.com/wp-content/plugins/add-search-to-menu/public/js/is-highlight.min.js?ver=4.5.5'></script>
<script>window.advads_has_ads = [["5982","ad",null],["5983","ad",null],["5985","ad",null],["5986","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{latest-api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
<!-- Dynamic page generated in 0.955 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-23 10:43:37 -->

<!-- Compression = gzip -->